Aller au contenu


slayerman87

Inscrit(e) (le) 05 sept. 2008
Déconnecté Dernière activité janv. 10 2019 20:39
-----

Messages que j'ai postés

Dans le sujet : X360GlitchChip 2.1 RGH2 Falcon 5773

22 juin 2012 - 10:50

Sauf que j'ai complètement retiré les pastilles du point FAT1 sur la puce, quelqu'un peut-il me donner un point alternatif ? (Je n'arrive pas a voir ou vont les pistes et impossible de les suivre au multimètre)... Voir photo joint

Image IPB

Dans le sujet : X360GlitchChip 2.1 RGH2 Falcon 5773

21 juin 2012 - 13:16

Je viens de m'apercevoir qu'il faut en fait ponter le point FAT1 sur la puce (les tutos RGH2 ont été mis à jour ^^).
Je pense donc que la puce ne reset plus puisqu'il n'y a pas le point FAT1.
Sauf que j'ai complètement retiré les pastilles du point FAT1 sur la puce, quelqu'un peut-il me donner un point alternatif ? (Je n'arrive pas a voir ou vont les pistes et impossible de les suivre au multimètre)...

Dans le sujet : X360GlitchChip 2.1 RGH2 Falcon 5773

15 mai 2012 - 08:39

Une console qui ne boot pas en original ne peux pas booter en rgh , tant qu elle ne boot sur du retail ne va pas plus loin.

Je te conseille d allé voir un teck histoire de voir si il y a d autres choses sur ta console, on ne peux pas tout resoudre sur le forum. :), car on ne voit pas la console.

Le glitch est un hack qui demande minutie et surtout de la perfection dans tes soudures et dans ton process.

Ma console boot très bien avec la nand d'origine !
J'ai refait toutes les soudures, le fil de masse est sur le HDMI est gros et mesure moins de 2cm. Pour le 3,3v j'ai du multibrin AWG25 très court aussi.
Mon problème est que la puce ne fait pas de reset.
Est ce que des photos détaillées pourrais aider ?

Dans le sujet : X360GlitchChip 2.1 RGH2 Falcon 5773

14 mai 2012 - 08:08

Merci pour vos réponses !
J'ai effectivement soudé le point A en ayant oublié de débranché l'alim :( ...
Mais bon la puce ce programme bien et quand je la met en RGH 1.0 elle reset.
Quand je boot avec la puce en RGH 2 et la nand originale ça me fait direct 3 leds rouges sur le ring, et si je suis avec une nand custom elle fait 2 leds rouge.
Je vais vais tenter de refaire les soudures ce soir. Il vaut mieux mettre du multi-brins sur tout les points ou seulement le 3.3v et GND ?

Dans le sujet : X360GlitchChip 2.1 RGH2 Falcon 5773

13 mai 2012 - 13:00

En voulant amélioré le montage, je pense avoir grillé la puce !
La console boot sans problème avec nand d'origine.
La puce ce programme bien et s'allume vert mais il n'y a jamais de reset (led rouge) ...
Y aurait il une méthode pour tester la puce ? (Je l'ai dessoudé de la console)