Aller au contenu


lanarchyste

Inscrit(e) (le) 18 déc. 2012
Déconnecté Dernière activité juil. 02 2019 07:10
-----

#1039835 [Switch] 4NXCI v3.00 avec une GUI disponible

Posté par lanarchyste - 23 janvier 2019 - 21:25

J'utilise NSCB pour mes conversions et faire des repack, mais auriez-vous un autre outil pour convertir un NSP en XCI ?

(je garde 4NXCI sous le coude et j'aimerais le même genre pour faire la conversion dans l'autre sens).


Pourquoi ne pas aussi utiliser NSCB vu qu'il gère la conversion dans les deux sens ?


#1027022 [Switch] Biskeydump v7 disponible

Posté par lanarchyste - 28 novembre 2018 - 09:42

Les CFW(s) c'est pour bientôt je pense

Un grand bravo ai développeur qui font sa gratuitement

Et merci pour la News


Pas sur, ceci te permet d'obtenir ta clé privée TSEC pour la 6.2.0, qui à l'heure actuelle est le seul moyen pour faire tourner les différents bootloader.

Mais les acteurs du hack cherche un autre moyen que d'utiliser cette clé privée pour éviter au maximun les risques de ban car il y a pas plus simple que d'identifier une console avec une de ses clés privés


#1023680 [Switch] NSC_Builder v0.5 disponible

Posté par lanarchyste - 06 novembre 2018 - 14:16

Plus besoin d'installer un ticket...c'est vraiment cool :)

J'ai essayer avec Final Fantasy Pocket Edition, en convertissant le NSP + Update en XCI, sa marche nickel !

J'ai plus qu'à faire mes packages de jeux avec tout intégrés.

Pour info il est possible de faire un package intégrant jusqu'à 8 jeux (mais faut éviter de dépasser une certaines tailles). Cette limite est du à l'OS, qui sera peut être supprimer avec atmosphere à l'avenir.

On peut convertir un nsp en xci ?


Oui avec cet outil, j'ai convertis la plupart de mes jeux eshop en XCI pour les lancer avec SX OS et sans aucune installation, et sa fonctionne nickel.

Tu peux repackager un NSP en NSP, NSP en XCI, XCI en XCI et XCI en NSP.
Il gère toutes les entrées et toutes les sorties


#1023667 [Switch] NSC_Builder v0.5 disponible

Posté par lanarchyste - 06 novembre 2018 - 13:09

Plus besoin d'installer un ticket...c'est vraiment cool :)

J'ai essayer avec Final Fantasy Pocket Edition, en convertissant le NSP + Update en XCI, sa marche nickel !

J'ai plus qu'à faire mes packages de jeux avec tout intégrés.

Pour info il est possible de faire un package intégrant jusqu'à 8 jeux (mais faut éviter de dépasser une certaines tailles). Cette limite est du à l'OS, qui sera peut être supprimer avec atmosphere à l'avenir.


#1005933 [Switch] les Patchs de Signatures sont disponibles pour le CFW ReiNX

Posté par lanarchyste - 24 juillet 2018 - 15:06

Bon apparemment NSPBuild serait plus compliquer qu'il n'y paraît à utiliser mais cet outil reste à suivre, il est probablement un des outils qui permettra de construire des NSP via le Dev Menu à l'avenir.Pour des informations et des retours sur le sujet, voir https://gbatemp.net/...p-files.509816/.

Actuellement il fait juste un packaging bête et méchant...en autant cas il construit des NSP fiables et complet.

J'attends qu'il devienne complet, sa permettra de convertir tous mes backups XCI en NSP en incluant le certificat pour chaque jeux, tous mes jeux cartouche deviendront des jeux demat et je pourrais y jouer partout sans crainte :O *baaaaave*


#1005876 [Switch / 3DS] Checkpoint v3.4.0 disponible

Posté par lanarchyste - 24 juillet 2018 - 06:33

le cia peut s'installer directement (comme les jeux) sous os sx ?

et merci pour la news !!!


Le cia c'est uniquement pour 3ds. Pour la switch il faut prendre uniquement le fichier nro.

Tu le mets dans un dossier "switch" à la racine de ta carte SD, puis tu ouvre le menu homebrew en cliquant sur l'album photo depuis ta consoleen maintenant R enfoncé.

Tu dois avoir le fichier hbmenu.nro à la racine de ta carte SD pour lancer les homebrew avec SX OS.

Si tu ne sait pas lancer les homebrew avec le SX OS, redirige toi vers la FAQ et les guides disponible sur le site officiel.


#1005705 [Switch] les Patchs de Signatures sont disponibles pour le CFW ReiNX

Posté par lanarchyste - 23 juillet 2018 - 11:56

Pour ma part, en 3.0.2, TegraRcmGUI_v2.0 + ReiNXwSygpatches.rar ne donne qu'un écran bleu. Il m'a semblé lire quelque part qu'il faut un firm 5+...D'ailleurs, il y a encore un intérêt de rester en bas firmware ou c'est plus du tout utile ? Ou devrais-je poser la question à l'envers : qu'est ce qu'on peut faire en bas firmware qu'on ne peut pas faire en plus haut ?

C'est parce que le fichier FS.kip1, fournis dans l'archive, qui contient le patch des signatures est pour un firmware 5.1.0 avec une carte SD en ExFAT. Il faut que tu le patch toi même si tu veux que sa fonctionne en 3.0.2 en suivant ce tuto : https://github.com/A.../master/patches

Je pense qu'une nouvelle version arrivera pour qu'on ait plus besoin de préciser ce fichier (un fork de Hekate le fait déjà les signatures sont patché automatiquement quelque soit le firmware)