Aller au contenu


Nalayah

Inscrit(e) (le) 23 oct. 2010
Déconnecté Dernière activité aujourd'hui, 12:51
-----

Sujets que j'ai initiés

PS4 pas d'affichage

03 avril 2019 - 15:57

Salut tout le monde,

 

je viens vers vous car j'ai un ami qui a acheté une PS4 qui n'affiche pas d'image et je cherche à lui réparer. J'ai été surpris de voir qu'il y avait eu une intervention sur le Panasonic (la cage alu n'est plus présente), le client dit que c'est une console échangée par Sony, ça me surprend mais pourquoi pas...

Du coup , j'ai contrôlé le HDMI au microscope, je n'ai pas vu de problème de soudure, du coup j'ai focalisé sur le Pana. La panne initiale était : passage du voyant bleu au blanc, écran noir.

J'ai changé le Pana du coup, maintenant j'ai toujours le bleu au blanc même si c'est long mais pas du tout d'affichage. Les filtres sont ok au multimètre.

Qu'en pensez-vous ? Dois-je changer à nouveau de Pana au cas où ou bien ce problème viendrait du port HDMI ?

 

Merci à vous par avance.


PS CLASSIC Problème Bleemsync

09 mars 2019 - 15:26

Bonjour,

je vous écris afin de trouver une aide sur un soucis qui me rend dingue :

j'ai fais une première PS Classic sans aucun soucis et la seconde me balance un message en permanence en transfert de jeux : "Uh oh, something went wrong. Check the logs for more details."...

J'ai lu sur des forums que ça venait du port USB trop faiblard mais je ne pense pas que ce soit ça (USB 3 sans aucun soucis) puisque ça fonctionne bien avec l'autre PS Classic... J'ai quand même ajouté un HUB 3.0 avec alimentation sans plus de succès.

Parfois je peux envoyer 2 ou 3 jeux avant le message et à d'autres moments c'est quasi direct. J'ai pu remarqué qu'une fois le message d'erreur affiché, je dois débrancher / rebrancher sinon je n'accède plus à Bleemsync.

Pensez-vous que ça puisse venir de la clé USB qui elle est différente? Il s'agit d'une Kingston 64GB DTSE9 G2.

Ah et aussi autre chose : dès que j'ai l'erreur, je retire la clé de la PS et la met dans mon PC, j'ai Windows qui me dit que la clé contient des erreurs etc etc... Si je n'ai pas d'erreur après l'ajout de jeux, pas de soucis avec Windows. En gros l'erreur Bleemsync me provoque des erreurs dans la clé !

J'espère que vous allez réussir à m'aider, je deviens fou !

Merci à vous.

Jonathan


Votre avis sur la meilleure solution

24 janvier 2019 - 18:03

Bonjour tout le monde,

 

alors je précise d'entrée, le but n'est pas d'ouvrir une guerre entre les pro untel et autres ;)

Je possède une Switch qui a déjà deux ans environ et elle est délaissée dans son coin... Du coup, je me dis qu'un petit hack est une solution pour relancer l'envie de remettre la main dessus :)

 

Donc je me retrouve face à l'inconnu, j'ai beaucoup lu mais j'avoue que je ne sais plus... Les puces à souder me tente à fond, j'adore ça mais est-ce aussi pratique à l'utilisation que le SX PRO qui a l'air vraiment simpliste ? Que pensez-vous être le plus efficace ?

Je suis preneur d'avis si possible les votre avec dans la mesure du possible vos raisons ?

Merci énormément !

 

Précision : la Switch est à jour, je l'avais brièvement allumée il y a 1 mois ou deux et fais bêtement la mise à jour du moment...

 

Bonne soirée, Jonathan.


Metalslug Anthology

11 novembre 2018 - 21:55

Salut tout le monde,

une question simple : est-ce quelqu'un réussi à faire fonctionner ce jeu ? Sur ma Pro en 5.05 sous HEN 1.6, je lance le jeu et il bloque au splashscreen, rien à faire. Du coup il me faut éteindre ou redémarrer la console et à chaque fois en relançant le HEN, j'ai droit à un Kernel Panic etc.

Je sais pas si c'est une spécificité chez moi ou bien d'autres ayant le jeu ont-ils le même soucis ?

Merci à vous.


CoolRunner Rev D cadeau

10 novembre 2018 - 09:58

Salut tout le monde,

juste un petit message pour vous dire que j'ai 5 CoolRunner rev D à donner si jamais ça tente quelqu'un. J'en veux 0€, vraiment c'est avec plaisir ;)

Du coup, si quelqu'un est intéressé, faites moi signe.

A bientôt !