Aller au contenu


Benkat

Inscrit(e) (le) 21 oct. 2010
Déconnecté Dernière activité aujourd'hui, 15:34
-----

Messages que j'ai postés

Dans le sujet : [PS4] Les 10 000 euros de Cturt confirmés

21 septembre 2021 - 11:07

Il ne reste plus qu'à attendre 6 mois

Dans le sujet : [PS4] Les mods PC pour RE2/RE3/DMC5 désormais compatible sur PS4

14 mai 2021 - 08:39

Ils font quoi ces mods ?

Dans le sujet : [PS4] Mira disponible sur le firmware 7.50, 7.51 et 7.55

15 mars 2021 - 09:40

AU niveau des kernel panic c'est mieux en 7.50 ou 7.55 ?

Dans le sujet : [PS4] L'exploit kernel est fonctionnel sur le firmware 7.55

15 mars 2021 - 08:46

A niveau du taux de réussite on est comment ?

Dans le sujet : [PS4] L'exploit kernel 7.55 avance et Specter reprend du service

15 janvier 2021 - 16:53

@blackrain,

De tête là, mednafen fonctionne que en 5.05, l'ému dreamcast et orbisman...

Il me semble mais à confirmer que l ému ps1 aussi ne fonctionne que en 5.05... et d autres que j ai plus en tête là...