Aller au contenu


Photo

[Switch] SX OS v2.7 Beta disponible pour FW 8.0.0. et 8.0.1


  • Veuillez vous connecter pour répondre
135 réponses à ce sujet

Posté 03 mai 2019 - 01:04

#121
james57

james57

    Sunriseur

  • Members
  • PipPip
  • 61 messages
moi tout fonctionne niquel et sans emunand je trouve sa nul perso
  • Retour en haut

Posté 03 mai 2019 - 01:05

#122
Acidbuddy

Acidbuddy

    Sunriseur

  • Members
  • PipPip
  • 16 messages
  • Sexe:Male
Je vais attendre sagement aussi vu le message de mon vdd Makinator!

Modifié par Acidbuddy, 03 mai 2019 - 01:06.

  • Retour en haut

Posté 03 mai 2019 - 01:08

#123
Serba

Serba

    Sunriseur

  • Members
  • PipPip
  • 30 messages

J'ai mit à jour sx os en 2.7.1 et mit à jour mon emunand en 8.0.1 avec choixdujour et voilà le resultathttp://www.noelshack...0503-014933.jpgPlus d emunand

pas de thème installé ?
  • Retour en haut

Posté 03 mai 2019 - 01:11

#124
Kouba

Kouba

    Sunriseur PRIVILEGE

  • Technicien
  • 2 256 messages
  • Sexe:Male
  • Lieu:Marseille

J'ai mit à jour sx os en 2.7.1 et mit à jour mon emunand en 8.0.1 avec choixdujour et voilà le resultathttp://www.noelshack...0503-014933.jpgPlus d emunand

Aucun problème pour moi. Tu n'as pas de sauvegarde de ta nand de base ?

Modification toutes consoles sur Marseille.
Responsable technique d'une chaine de magasins de jeux vidéo sur la région PACA.


Pour tout renseignement ici

  • Retour en haut

Posté 03 mai 2019 - 05:18

#125
Linkynimes

Linkynimes

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 755 messages
  • Sexe:Male

J'ai mit à jour sx os en 2.7.1 et mit à jour mon emunand en 8.0.1 avec choixdujour et voilà le resultathttp://www.noelshack...0503-014933.jpgPlus d emunand

Sa ressemble à une erreur de thèmes sur la console sa
  • Retour en haut

Posté 03 mai 2019 - 06:15

#126
eliboa

eliboa

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 816 messages
  • Sexe:Male

Chez moi aussi j'ai aucun problème, je lance mes jeux sans problème, rien de black screen ou jeux corrompu, si vous installer pleins de chose derrière sans savoir ce que vous faites, vous plaignez pas

Je pense pas que la TX aurait sorti un fix 24h après si les problèmes venaient des utilisateurs "qui ne savent pas ce qu'ils font" :

 

https://team-xecuter.com/ :

 

Today, we are back with SX OS v2.7.1 beta. This small bugfix release addresses two important issues:

  • Older games work again
    Some older games failed to boot up on firmware 8. This has been resolved and you should be able to enjoy your full library of games again!
  • Booting Original Firmware (OFW) works again
    It appears we had a regression with booting original firmware from the SX OS boot menu. We investigated the issue and this should work correctly now.

Tuto Switch : Bloquer les maj | Supprimer les maj téléchargées | Lancer Linux | Lancer des payloads

switch-h4x0r |`FW max conseillé sur Switch => 4.1

 

  • Retour en haut

Posté 03 mai 2019 - 06:16

#127
polo_cha2

polo_cha2

    Sunriseur avancé

  • Members
  • PipPipPip
  • 309 messages
  • Sexe:Male

J'ai mit à jour sx os en 2.7.1 et mit à jour mon emunand en 8.0.1 avec choixdujour et voilà le resultathttp://www.noelshack...0503-014933.jpgPlus d emunand

Sa met arriver relance plein de fois si tu n’a pas de thèmes l’emunand genre 10 fois et sa marchera normalement
  • Retour en haut

Posté 03 mai 2019 - 08:35

#128
steevou

steevou

    Sunriseur

  • Members
  • PipPip
  • 51 messages
Pas de problème de mon côté. Emunand en 8.0.1 et sx os en 2.7.1

Tous mes jeux fonctionnent (xci et nsp)
  • Retour en haut

Posté 03 mai 2019 - 08:47

#129
makinator66

makinator66

    Sunriseur avancé

  • Members
  • PipPipPip
  • 463 messages
  • Sexe:Not Telling

J'ai mit à jour sx os en 2.7.1 et mit à jour mon emunand en 8.0.1 avec choixdujour et voilà le resultathttp://www.noelshack...0503-014933.jpgPlus d emunand

pas de thème installé ?

Effectivement cela vener de mon thème
Un moyen de convertir mon thème en format compatible sur firmware 8.x.?

Modifié par makinator66, 03 mai 2019 - 08:55.

  • Retour en haut

Posté 03 mai 2019 - 12:59

#130
psp-switch4ever

psp-switch4ever

    Sunriseur

  • Members
  • PipPip
  • 73 messages

Toute application informatique ? Tu dois pas être du métier, si ?

C'est pas parce que c'est une beta que tu dois avoir des bugs majeurs. Tous les bugs ne se valent pas, il faut regarder la gravité et la criticité. Quand certains utilisateurs ne peuvent pas lancer le produit (bug de l'emunand avec la 6.2) ou que la majorité de leurs backups ne se lancent pas (c'est quand même l'utilisation principale du produit) alors là c'est pas digne d'une beta. Et puis, beta ou pas le problème est pas là car la TX a commencé a sortir des beta qu'après avoir sorti plusieurs versions stables buggés, et la dernière version stable est la 2.5.3, sortie le.... 1er février. Leur système de beta est uniquement là pour justement pas se prendre trop de commentaires négatifs car je suis persuadé que beaucoup plus de personnes utilisent une version beta (quand je vois que certains peuvent même pas attendre 1 semaine avant de mettre à jour le dernier firmware).

 

Non je ne suis pas développeur , cela étant une bêta c'est pas une version finale donc quand on utilise une version beta , on se de doit de faire avec les bug et de les remonté si on veut aider a leur résolution.

 

Ici , ça fonctionne bien avec la 2.5.3 alors pourquoi installé une bêta.et ne pas attendre?

 

Perso j'ai installé la bêta car j'aime bien tester et que les plantages ne me déranges pas vraiment (je fais avec) et en plus je n'ai eu aucun plantage jusqu’à pressent.

 

Et le jour ou je voudrais du 100% stable , j'irais acheté les jeux et j’arrêterais le bidouillage .

 

Bref , il faut savoir remonter les infos de façon positive pour aller de l'avant et avancer ensemble.

 

Les message du style , la team machin c'est de la m**** ,ils sont là juste pour se gaver..........ect , c'est en aucun constructif et ça sert a rien a mon avis.


  • Retour en haut

Posté 03 mai 2019 - 13:06

#131
psp-switch4ever

psp-switch4ever

    Sunriseur

  • Members
  • PipPip
  • 73 messages

 

Je pense pas que la TX aurait sorti un fix 24h après si les problèmes venaient des utilisateurs "qui ne savent pas ce qu'ils font" :

 

https://team-xecuter.com/ :

 

Today, we are back with SX OS v2.7.1 beta. This small bugfix release addresses two important issues:

  • Older games work again
    Some older games failed to boot up on firmware 8. This has been resolved and you should be able to enjoy your full library of games again!
  • Booting Original Firmware (OFW) works again
    It appears we had a regression with booting original firmware from the SX OS boot menu. We investigated the issue and this should work correctly now.

 

Tant qu'on sera en Bêta , il faudra s'attendre a des problèmes de toute façon , une bêta sans problème ça tiendrais du miracle .

Après y a problèmes et Problèmes.


  • Retour en haut

Posté 03 mai 2019 - 20:31

#132
The-return

The-return

    Sunriseur avancé

  • Members
  • PipPipPip
  • 683 messages
  • Sexe:Male

 Je pense pas que la TX aurait sorti un fix 24h après si les problèmes venaient des utilisateurs "qui ne savent pas ce qu'ils font" : https://team-xecuter.com/ : Today, we are back with SX OS v2.7.1 beta. This small bugfix release addresses two important issues:

Older games work againSome older games failed to boot up on firmware 8. This has been resolved and you should be able to enjoy your full library of games again!Booting Original Firmware (OFW) works againIt appears we had a regression with booting original firmware from the SX OS boot menu. We investigated the issue and this should work correctly now.

 

Tant qu'on sera en Bêta , il faudra s'attendre a des problèmes de toute façon , une bêta sans problème ça tiendrais du miracle .Après y a problèmes et Problèmes.

Eliboa ne veut pas se prendre la tête, mais en clair, la tx copie les autres, attend les retours, et balance la sauce.

Le problème, c'est qu'une base de leur programme, programmé par eux, n'est surement pas compatible avec ce que font les autres.

Piraterie ou pas, c'est loin d'être sérieux !

Et maintenant que les ventes baissent, on suit le produit, mais sans trop se prendre la tête du côté de la tx. Car oui, avec Nintendo qui a retiré de la vente les SX de la plupart des sites, ça rapporte beaucoup moins.

Modifié par The-return, 03 mai 2019 - 20:33.

  • Retour en haut

Posté 03 mai 2019 - 20:56

#133
crauser

crauser

    Sunriseur

  • Members
  • PipPip
  • 244 messages
  • Sexe:Male
  • Lieu:BESANçON
  • Passions:Famicom Av-Super Famicom ... en RGB CSync
    Wii U dézonnée & switch SX OS
    ps4 Pro & Xbox ONE X

Merci je vais enfin pouvoir lancer "Super Smash Bros Ultimate en Super XCI la Ver 3.0.1" ! :D

tu ne pouvais pas deja en patchant ?
  • Retour en haut

Posté 04 mai 2019 - 18:10

#134
frize

frize

    Sunriseur

  • Members
  • PipPip
  • 15 messages

hello les amie petit nouveau vite fait j ai fait la mise jour 8.1 j ai euh de message d'erreur et ecran noir et j ai mis la versio 2.7 beta sx pro

merci de votre aide que dois je faire


c'est a dire explique toi un peux mieux svp , tu as eu message d'erreur et ecran noir quand ça avec quoi et a quel moment ?

Je pense avoir le même problème : sx pro 2.7.1 je suis passé de 7.0.1 à 8.0.1 et j'ai un message "erreur 2168-0002". une fois le logo nintendo passé.
J'ia fait un essai en mettant sur une autre carte SD uniquement les fichiers sx pro (sans XCI, NSP) et ca démarre.
Il faudra que je réinstalle tous les jeux 0_0 ?! ou attendre une nouvelle mise à jour du SX pro
---------------------
J'ai trouvé : c'était le theme que j'avais installé qui faisait buggé. Une fois desintaller ca fonctionne

Modifié par frize, 04 mai 2019 - 18:40.

  • Retour en haut

Posté 04 mai 2019 - 19:22

#135
Catarax

Catarax

    Sunriseur

  • Members
  • PipPip
  • 140 messages

hello les amie petit nouveau vite fait j ai fait la mise jour 8.1 j ai euh de message d'erreur et ecran noir et j ai mis la versio 2.7 beta sx pro

merci de votre aide que dois je faire


c'est a dire explique toi un peux mieux svp , tu as eu message d'erreur et ecran noir quand ça avec quoi et a quel moment ?

Je pense avoir le même problème : sx pro 2.7.1 je suis passé de 7.0.1 à 8.0.1 et j'ai un message "erreur 2168-0002". une fois le logo nintendo passé.
J'ia fait un essai en mettant sur une autre carte SD uniquement les fichiers sx pro (sans XCI, NSP) et ca démarre.
Il faudra que je réinstalle tous les jeux 0_0 ?! ou attendre une nouvelle mise à jour du SX pro
---------------------
J'ai trouvé : c'était le theme que j'avais installé qui faisait buggé. Une fois desintaller ca fonctionne

Hé ouais, on ré-installe tout.
  • Retour en haut

Posté 03 août 2019 - 15:41

#136
Titifav

Titifav

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages
Bonjour à tous, j ai une console en 6.2.0 et la version 2.4.0 de sx os pro. Est ce que je peux juste changer la version du sx os 2.8 sans changer la version de la console, j espère que j ai été assez clair. Merci
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)