Aller au contenu


Photo

[Switch] SX OS 2.5.2 Stable disponible


  • Veuillez vous connecter pour répondre
108 réponses à ce sujet

Posté 13 janvier 2019 - 00:00

#101
pitou71

pitou71

    Sunriseur avancé

  • Members
  • PipPipPip
  • 345 messages
  • Sexe:Male

Bonjour.
Bon ben,je crois qu'on va pas mettre à jour... Merci pour la news.. Un exemple d'un gars qui a le même souci sur GBATEMP:

I have an issue with the new update. I have a ton of xci's on my hdd that I do not plan on installing. But If i want to install any update/dlc nsp's it also reads all of my xci's for installing. This is a major inconvenience as I have to install each nps individually because I can't use the install all option since I don't want to install my xci's. Makes sense?

*** Est-ce que vous avez tous le même problème ou est-ce que ca touche seulement quelques consoles ?

Voici la traduction du gars sur gbatemp:
J'ai un problème avec la nouvelle mise à jour. J'ai une tonne de fichiers xci sur mon disque dur que je n'ai pas l'intention d'installer. Mais si je veux installer une mise à jour / dlc nsp, elle lit également tous mes fichiers xci pour l'installation. Ceci est un inconvénient majeur car je dois installer chaque nps individuellement car je ne peux pas utiliser l'option install all car je ne souhaite pas installer mes xci. Logique?

C'est le même soucis que moi !

Donc gros bug sur la nouvelle version de sx pro.
Ne mettez pas à jour.
Si un modo veut bien avertir la team exécuter, ça serait parfait.
  • Retour en haut

Posté 14 janvier 2019 - 12:20

#102
alucard2

alucard2

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 275 messages
  • Sexe:Male
Mais vous racontez quoi? J'ai pas de problème, si vous allez dans le menu installer où il y a les nsp vous verrez aussi les xci et la oui c'est pour installer mais pas si vous allez seulement Games, la vous inserez le xci comme une cartouche et je suis en 2.5.2
  • Retour en haut

Posté 14 janvier 2019 - 16:26

#103
pitou71

pitou71

    Sunriseur avancé

  • Members
  • PipPipPip
  • 345 messages
  • Sexe:Male

Mais vous racontez quoi? J'ai pas de problème, si vous allez dans le menu installer où il y a les nsp vous verrez aussi les xci et la oui c'est pour installer mais pas si vous allez seulement Games, la vous inserez le xci comme une cartouche et je suis en 2.5.2


Ben si justement, quand je vais dans games, ça me demande d'installer les xci.
  • Retour en haut

Posté 14 janvier 2019 - 19:29

#104
steevou

steevou

    Sunriseur

  • Members
  • PipPip
  • 54 messages
@pitou71 => Pas normal, quand je vais dans games, j'ai mes jeux xci si j'en sélectionne un, il me le rajoue biEn dans ma liste de jeux. Par contre, dans installer j'ai, en plus de mes nsp, mes xci que je peux installer.

D'ailleur je ne suis pas fan. Il me semble qu'il ne soit pas possible de tout installer mes nsp en une fois car il intégre mes xci.

Modifié par steevou, 14 janvier 2019 - 19:34.

  • Retour en haut

Posté 16 janvier 2019 - 09:53

#105
retro2

retro2

    Sunriseur

  • Members
  • PipPip
  • 20 messages
moi sur onimusha et crossing souls ça me fait vous avez quitté le logiciel car une erreur est survenue...........
switch 6.02
Sx Os 2.5.2

en faite je pense que ça viens de mon connecteur usb.........
je viens de mettre le nsp dans ma clé usb à partir d'un autre connecteur et réinstallé le nsp (crossing souls) et ça fonctionne.....
si ça peut aider ;)

Modifié par retro2, 16 janvier 2019 - 11:38.

  • Retour en haut

Posté 18 janvier 2019 - 17:40

#106
Chewbacca50

Chewbacca50

    Sunriseur avancé

  • Members
  • PipPipPip
  • 454 messages
Je prends ..... merci !!!!
  • Retour en haut

Posté 20 janvier 2019 - 21:48

#107
inconnux

inconnux

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 684 messages
  • Sexe:Male
  • Lieu:Paris, France

[Tuto] : Faire fonctionner les mods qui ne fonctionne plus sur SX OS 2.5.2 (avec le Firmware 6.2.0)

 

 

Bonjour je vais vous expliquer comment faire fonctionner un mod qui devrais fonctionner mais que SX OS ignore même vous l'avez mis sur la Carte Micro SD.

 

Pour information : Mon mods fonctionnais en SX OS 2.4.1 BETA mais ne fonctionnais sur les MAJ futurs de SX OS (dont SX OS 2.5.2) donc voici comment j'ai pu régler mon problème si sa peut aider les autres je laisse mon explication ici.

 

Je vais vous donner l'exemple pour Pokémon Let's Go Pikachu, mais sa fonctionne pour tout les jeux ;)

 

Pour mon mods "Pokémon Let's Go, Pikachu" que j'ai créer moi-même sa donne ceci :

 

Mes fichiers mods sont à cette emplacement :

 

Carte Micro SD:\sxos\titles\010003F003A34000\romfs\bin\...

 

 

Dans le dossier 010003F003A34000 (ID du jeu Pokémon Let's Go, Pikachu) je fais clique-droit (J'ai Windows 7 Edition Intégrale 64bits j'arrive pas à passer au 10 j'préfère le 7  XD )

 

Bref reprenons Archive doit être décocher !

 

Regarde sa :

1.png

 

Ensuite je met ma carte micro SD dans ma Switch

 

et je boot sur SX OS V2.5.2 (j'ai la SX PRO pour info)

 

Je vais ensuite dans "Options" - "Payloads" 

 

et je lance hekate_ctcaer_4.6.bin en faisant "Launch"

 

dès que je suis sur "[hekate - CTCaer Mod v4.6]"

 

Je vais dans "Tools..."

 

je vais dans

---------- Misc ----------

 

j'ai

 

---------- Misc ----------

Dump package 1/2

Fix battery de-sync

Fix archive bit (except Nintendo folder)

Fix archive bit (Nintendo folder)

 

Je choisi donc : Fix archive bit (except Nintendo folder)

 

Il y a écrit :

Traversing all SD Carte files !

Fhis may take some time, please wait...

 

qui veut dire en Français (traduit avec Google Traduction) :

Parcourir tous les fichiers SD Carte!
Cela peut prendre du temps, veuillez patienter...

 

Donc j'attends... ( j'ai une carte SD de 128go au cas ou  :) )

 

Edit : Bon après 15min passer tout ce passe comme prévu.

 

Il y a écrit :

Traversing all SD Carte files !

Fhis may take some time, please wait...

 

Total archive bits cleared: 8121!

 

Done! Press and key...

 

Donc j'appuie sur le bouton "Power"

 

Puis je reboot ma Switch sous SX OS 2.5.2

 

Je teste mon mod que j'ai créer moi même de Pokémon Let's Go, Pikachu !

 

Je viens de tester TOUT sa à la lettre mon mod fonctionne parfaitement sous SX OS 2.5.2 !
 
Je suis TROP CONTENT !  :D

 

Problème réglé  :P  ;)

 

Les mods fonctionne donc sur SX OS 2.5.2 parfaitement !

 

Profitez bien et bon jeu ! ;)

 

Edit : Ou 2ème solution plus simple j'ai tester avec mon PC

 

Le but est d'effacer les archives bits qui trainaient sur votre carte Micro SD pour que SX OS en version 2.5.2 détecte vos mods au lieu qu'il ignore !

Ce archive bit c'est une vrai galère !

Pour info pour Windows 7, Windows 8, Windows 10 tu peux retirer le archive bit aussi en ligne de commande.

Tu fais comme ceci :

 

Moi ma carte micro SD pour la Switch dans (I:) (pour toi c'est possible que sa soit une autre lettre)

 

Donc ici :

1.png

 

Voici comment retirer le archive bit :

 

Je lance cmd.exe en tant qu'administrateur j'ai ceci :

2.png

 

Je tapes i: (pour vous sa peut être une autre lettre selon votre PC) comme ceci :

3.png

 

Ensuite je tape attrib -a /s (J'AI BIEN FAIS ATTENTION AU ESPACE !) sa me donne ceci :

4.png

 

Sa charge un peu sur le cmd.exe et sa met sa à la fin :

5.png

 

Normalement après sa tout est bon, ca vas retirer le archive bit sur tout les fichiers dans la racine et tous les sous-répertoires.

 

Et vos mods ne seront plus ignoré sur votre Switch

 

Profitez bien ! ;)


Modifié par inconnux, 21 janvier 2019 - 22:38.

    • b0z aime ceci
  • Retour en haut

Posté 21 janvier 2019 - 13:10

#108
b0z

b0z

    Sunriseur

  • Members
  • PipPip
  • 25 messages

Bien joué :)


  • Retour en haut

Posté 15 mai 2019 - 07:58

#109
inconnux

inconnux

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 684 messages
  • Sexe:Male
  • Lieu:Paris, France
;)
  • Retour en haut




1 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 1 utilisateur(s) anonyme(s)