Aller au contenu


Photo

[PSVita] FirmWare v3.69 disponible, Kexploit 3.68 patché


  • Veuillez vous connecter pour répondre
36 réponses à ce sujet

Posté 11 septembre 2018 - 23:19

#21
DED FR

DED FR

    Sunriseur avancé

  • Members
  • PipPipPip
  • 687 messages
Ok, comme avec la psp, sony nous pond des updates pour des machines en fin de vie. Perso, ça me dérange pas du point de vue des jeux qui ne seront pas légion a réclamer du 3.69, par contre, méfiez vous des updates a venir pour les jeux actuels qui vont, pour certaines d'entre elles, embarquées le 3.69 et bloqueront le lancement des jeux meme en 3.68 avec H encore. D'où l'intérêt d'archiver les dernières updates de jeux actuelles compatibles 3.68 max (12/09/2018) avec des outils comme nps_browser. Il va aussi falloir s'habituer a passer systématiquement par nps_browser ou par pkgj pour dl les updates de nos jeux et abandonné l'idée de mettre a jour directement via le livearea de la console.

Modifié par DED FR, 11 septembre 2018 - 23:56.

  • Retour en haut

Posté 11 septembre 2018 - 23:45

#22
neojared

neojared

    Sunriseur

  • Members
  • PipPip
  • 11 messages
Maldito sony hijo de las 1000putasb
  • Retour en haut

Posté 12 septembre 2018 - 08:18

#23
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 968 messages
  • Sexe:Male

Ok, comme avec la psp, sony nous pond des updates pour des machines en fin de vie. Perso, ça me dérange pas du point de vue des jeux qui ne seront pas légion a réclamer du 3.69, par contre, méfiez vous des updates a venir pour les jeux actuels qui vont, pour certaines d'entre elles, embarquées le 3.69 et bloqueront le lancement des jeux meme en 3.68 avec H encore. D'où l'intérêt d'archiver les dernières updates de jeux actuelles compatibles 3.68 max (12/09/2018) avec des outils comme nps_browser. Il va aussi falloir s'habituer a passer systématiquement par nps_browser ou par pkgj pour dl les updates de nos jeux et abandonné l'idée de mettre a jour directement via le livearea de la console.


Aucune inquiétudes ces incompétent n'ont même pas changer les clés. Comme quoi la mise a jour n'empêche pas le piratage des derniers jeux
  • Retour en haut

Posté 12 septembre 2018 - 08:49

#24
sergio68a

sergio68a

    Sunriseur

  • Members
  • PipPip
  • 36 messages

Quelqu'un a réussit à faire fonctionner le jeux CHASM sur le firmware 3.60 ?


  • Retour en haut

Posté 12 septembre 2018 - 10:28

#25
Oxeres

Oxeres

    Sunriseur avancé

  • Members
  • PipPipPip
  • 341 messages
  • Sexe:Male

Quelqu'un a réussit à faire fonctionner le jeux CHASM sur le firmware 3.60 ?

Oui fonctionne en version 1.00. Il ne faut pas faire de maj.
Pris à l’instant avec pkgj.
Merci pour le jeu, je le connaissais pas, il est sympa :)

Avec The Flow sur PS4 ca redonne le moral pour la suite !!

Modifié par Oxeres, 12 septembre 2018 - 10:43.

  • Retour en haut

Posté 12 septembre 2018 - 12:45

#26
sergio68a

sergio68a

    Sunriseur

  • Members
  • PipPip
  • 36 messages

Oui fonctionne en version 1.00. Il ne faut pas faire de maj.
Pris à l’instant avec pkgj.
Merci pour le jeu, je le connaissais pas, il est sympa :)

Avec The Flow sur PS4 ca redonne le moral pour la suite !!

Sur 3.60 ? Si oui, comment tu as fait ? Sur PKGJ, il est indiqué "Chasm (3,61+!) [3.68] ....


  • Retour en haut

Posté 12 septembre 2018 - 12:54

#27
sergio68a

sergio68a

    Sunriseur

  • Members
  • PipPip
  • 36 messages

Sur 3.60 ? Si oui, comment tu as fait ? Sur PKGJ, il est indiqué "Chasm (3,61+!) [3.68] ....

Ça fonctionne pas avec PKGJ ? Il demande une mise à jour vers le firmware 3.67.


  • Retour en haut

Posté 12 septembre 2018 - 15:09

#28
Oxeres

Oxeres

    Sunriseur avancé

  • Members
  • PipPipPip
  • 341 messages
  • Sexe:Male
Oui sur 3.60.
Je crois que tu as raté un truc. XD
regarde ici:
http://sony-psp.logi...s-firmware.html
  • Retour en haut

Posté 12 septembre 2018 - 20:31

#29
DED FR

DED FR

    Sunriseur avancé

  • Members
  • PipPipPip
  • 687 messages

Ok, comme avec la psp, sony nous pond des updates pour des machines en fin de vie. Perso, ça me dérange pas du point de vue des jeux qui ne seront pas légion a réclamer du 3.69, par contre, méfiez vous des updates a venir pour les jeux actuels qui vont, pour certaines d'entre elles, embarquées le 3.69 et bloqueront le lancement des jeux meme en 3.68 avec H encore. D'où l'intérêt d'archiver les dernières updates de jeux actuelles compatibles 3.68 max (12/09/2018) avec des outils comme nps_browser. Il va aussi falloir s'habituer a passer systématiquement par nps_browser ou par pkgj pour dl les updates de nos jeux et abandonné l'idée de mettre a jour directement via le livearea de la console.


Aucune inquiétudes ces incompétent n'ont même pas changer les clés. Comme quoi la mise a jour n'empêche pas le piratage des derniers jeux


T'es sérieux : tu veux dire que sony a juste bloqué H encore mais qu'on pourra quand meme lancé les jeux et les updates 3.69 sur tout les firmwares vulnérables ?
  • Retour en haut

Posté 12 septembre 2018 - 21:08

#30
sergio68a

sergio68a

    Sunriseur

  • Members
  • PipPip
  • 36 messages

Oui sur 3.60.
Je crois que tu as raté un truc. XD
regarde ici:
http://sony-psp.logi...s-firmware.html

J'ai tous installé comme dans le tuto, repatch installé avec Autoplugin et installé le pack de compatibilité pour le jeu (faut supprimer le dossier sce_sys du patch ?) j'ai le message suivant quand je lance le jeux chasm.

- Vous devez mettre à jour le logiciel système à la version 3.68 ou supérieur.

Version actuelle : 3.67 Je suis

Je suis en version cfw 3.60 Enso et j'ai la version 3.67 en informations système. Jamais fais de mise à jour depuis le 3.60.


  • Retour en haut

Posté 12 septembre 2018 - 22:01

#31
Oxeres

Oxeres

    Sunriseur avancé

  • Members
  • PipPipPip
  • 341 messages
  • Sexe:Male
Attends, je comprends pas bien là !
Tu es en 3.60 ou 3.67 ?
Si tu as 3.67 dans informations systeme ce n’est pas normal...
Reboot la console et revérifies « information système ».
  • Retour en haut

Posté 12 septembre 2018 - 22:03

#32
Lestat___

Lestat___

    Sunriseur avancé

  • Members
  • PipPipPip
  • 414 messages

Oui sur 3.60.
Je crois que tu as raté un truc. XD
regarde ici:
http://sony-psp.logi...s-firmware.html

J'ai tous installé comme dans le tuto, repatch installé avec Autoplugin et installé le pack de compatibilité pour le jeu (faut supprimer le dossier sce_sys du patch ?) j'ai le message suivant quand je lance le jeux chasm.
- Vous devez mettre à jour le logiciel système à la version 3.68 ou supérieur.
Version actuelle : 3.67 Je suis
Je suis en version cfw 3.60 Enso et j'ai la version 3.67 en informations système. Jamais fais de mise à jour depuis le 3.60.

En information systeme ti as un soif 3.67 que tu peux changer en 3.69 si tu veux dans les paramètres henkaku.
Sur pkgj tu dois télécharger le com pack du jeu.

Ps4 slim 4.55 1To, PsVita fat 3.18 Tnx 16Go, PsVita fat 3.60 enso 32Go+ 64Go sd, PsVita slim 3.60 enso 16Go + 64Go sd, PsTv 3.60 enso 16Go+ 500Go HDD, Ps3 fat 4.80 rebug 500Go+2*500Go, Ps2 slim freemcboot, psp fat 5M33 16 Go, psp fat 6.20 pro 32 Go.

N3ds luma 64 Go, 3DsXL luma 64 Go, Wii HBB 500Go, Ngc.

Xbox 360 Elite  x3key 320Go + 1To.

Dreamcast.

 

  • Retour en haut

Posté 13 septembre 2018 - 06:56

#33
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 968 messages
  • Sexe:Male
Son problème a déjà été résolu. Il s'agissait d'un bug du henkaku.suprx qui faisait disparaître le henkaku settings et affiche la version spoofé au lieu du 3.60
  • Retour en haut

Posté 13 septembre 2018 - 13:31

#34
phantom7

phantom7

    Sunriseur avancé

  • Members
  • PipPipPip
  • 466 messages
La mise à jour 3.69 ne sert à rien car la vita est déjà morte en Europe. Le hack donne une seconde vie à cette console portable donc je comprend pas l'objectif de Sony avec cette mise à jour.
  • Retour en haut

Posté 13 septembre 2018 - 17:27

#35
aizen59

aizen59

    Sunriseur

  • Members
  • PipPip
  • 21 messages
J'ai pas trop suivi les avancées Vita. Je suis toujours en 3.60 Henkaku (que je dois lancer via ma boite mail). Et après je peux profiter de pas mal de choses, mais je vois plein de trucs style nonpdrm, CFW etc. Je vais voir ce qu'il y a actuellement, mais concrètement, si quelqu'un peut m'éclairer, qu'est-ce qu'il y a de mieux pour une Vita en 3.60 aujourd'hui pour profiter des jeux qui nécessitent un firmware 3.65+ etc ?

Merci !
  • Retour en haut

Posté 13 septembre 2018 - 19:20

#36
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 968 messages
  • Sexe:Male

J'ai pas trop suivi les avancées Vita. Je suis toujours en 3.60 Henkaku (que je dois lancer via ma boite mail). Et après je peux profiter de pas mal de choses, mais je vois plein de trucs style nonpdrm, CFW etc. Je vais voir ce qu'il y a actuellement, mais concrètement, si quelqu'un peut m'éclairer, qu'est-ce qu'il y a de mieux pour une Vita en 3.60 aujourd'hui pour profiter des jeux qui nécessitent un firmware 3.65+ etc ?

Merci !

Pour les jeux 3.60> il y a repatch
pour les jeux il y a nonpdrm de manière générle
Pour le hack il y a enso (tu peux dire au revoir au mail)
Adrenaline pour mettre la vita en mode PSP CFW (jeux psp et psone) retroarch aussi
bref plein de choses. Mais si tu veux une réponse plus precise ouvre un post sur le forum

Modifié par Cimmerian, 13 septembre 2018 - 19:21.

  • Retour en haut

Posté 15 septembre 2018 - 12:03

#37
Pilip75

Pilip75

    Sunriseur avancé

  • Members
  • PipPipPip
  • 674 messages
  • Sexe:Not Telling

Son problème a déjà été résolu. Il s'agissait d'un bug du henkaku.suprx qui faisait disparaître le henkaku settings et affiche la version spoofé au lieu du 3.60


Oups tiens c'est quoi cette histoire du menu henkaku settting qui n'apparaît plus dans les paramètres.

J'ai ce soucis sur l'une de mes PS vita en faite .

J'arrive a y accéder via la bulle molecular shell mais pas directement via la bulle des paramètres système.

Edit: résolu en désinstallant enso avec la version 1.1 et en forçant la réinstallation de henkaku.

Modifié par Pilip75, 15 septembre 2018 - 14:16.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)