Aller au contenu


Photo

Codes erreur jrunner V3


Meilleure réponse Fatiguant, 20 janvier 2017 - 19:53

Ç est sur que de la soudure en pâtés c est pas ce qui est de mieux mais sur la puce ouvre M2 et test.

De plus tôn fail C et D doivent ce croiser le moin possible donc tôn tywrap tu le vires.

Aller au message complet

  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

Posté 19 janvier 2017 - 18:50

#1
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages

Bonjour, je suis nouveau et débutant dans le domaine.Je viens de souder un jr-programmer sur ma xbox trinity (pour info c'est la première fois de ma vie que je fais cela).

Voici les photos :

mini_315919201701192042171.jpg

 

mini_56329120170119181347.jpg

J'ai installé 

  • Microsoft .NET Framework 4
  • J-Runner v3 (5) Core Pack

Mais une fois le logiciel installé et lancé voici ce qui se produit:

 

854162error2.jpg

 

Pouvez vous m'aider svp car je suis bloqué et je ne peut extraire ma nand afin de finaliser le glitch par la pose de ma puce x360run V1.1.

 

Merci a vous.

 


Modifié par Gloubi, 19 janvier 2017 - 20:46.

  • Retour en haut

Posté 19 janvier 2017 - 19:27

#2
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 718 messages
Tu as 2 de tes soudures ce touche, Ç est assez évidement sur la photo soir le point 1 et 3.
  • Retour en haut

Posté 19 janvier 2017 - 19:51

#3
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages

Merci Fatiguant, j'ai corrigé la soudure mais je n'ais pas avancé plus sur mon problème de logiciel sous window 7 64bits.


  • Retour en haut

Posté 19 janvier 2017 - 20:18

#4
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 718 messages
tu as installé les drivers du jr programmer ?
Maintenant quand tu fais read nand tu as quoi comme flash config ?
  • Retour en haut

Posté 19 janvier 2017 - 20:39

#5
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages

Les drivers sont bien installés et voici la flash config avant le plantage.

 

mini_704845error3.jpg

 

Pour info le plantage survient même quand je lancer jrunner sans brancher le le jrprogrammer sur le pc. Peut être cela vient de mon pc sous windows 7 64bits???


Modifié par Gloubi, 19 janvier 2017 - 21:19.

  • Retour en haut

Posté 19 janvier 2017 - 22:19

#6
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages

C'est bon j'ai résolu; Cela provenait de la mise a jour manuelle de jrunner.

 

http://www.logic-sun...-dashboard.html


  • Retour en haut

Posté 20 janvier 2017 - 00:02

#7
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 718 messages
Excellent, ensuite Ç est le vrai travail qui commence.
  • Retour en haut

Posté 20 janvier 2017 - 07:29

#8
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages
En effet maintenant que j ai reussi a dumper 2 fois ma nand, elles sont identiques.J ai crée et ecrit mon ecc. La console s alume mais ecran noir. Elle ne boot pas sur Xell.
  • Retour en haut

Posté 20 janvier 2017 - 15:23

#9
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 718 messages
Tu as bien fait tôn montage de puce ?

Photo stp
  • Retour en haut

Posté 20 janvier 2017 - 18:33

#10
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages

Bonsoir, voici la présentation des extractions de 2 nands sous jrunner:

 

mini_890849extractionnands.jpg

 

ensuite voici la création et l'écriture de l'ECC sous jrunner:

 

mini_770575creatwriteECC.jpg

Après voici mes câblages:

 

mini_33859520170119181342.jpg

 

mini_73116520170119181347.jpg

 

mini_49723120170119204217.jpg

 

mini_73528220170120182441.jpg

 

mini_58618120170120182531.jpg

 

mini_89008120170120182559.jpg

 

Et j'ai bien vérifier testé la continuité de mes câbles pour les retrouver et c'est bien conforme avec le tuto suivant:

 

http://xbox-360.logi...ce-x360run.html

 

Et voici ce que ça donne la console branchée en hdmi à la TV, jrunner débranché du pc afin d'avoir l'espoir de visualiser Xell sur la TV, mais écran noir.... HELP ME PLEASE!!!

 


Modifié par Gloubi, 20 janvier 2017 - 18:56.

  • Retour en haut

Posté 20 janvier 2017 - 18:41

#11
Dnijbox974

Dnijbox974

    Sunriseur PRIVILEGE

  • Technicien
  • 2 952 messages
  • Sexe:Male

Aïe !!! Va falloir s'appliquer beaucoup plus sur les soudures, pas étonnant que ça ne reset pas.


  • Retour en haut

Posté 20 janvier 2017 - 19:09

#12
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages

Donc pour toi je devrais reprendre les soudures sur la carte mère? Peux tu m'indiquer les quelles stp,


  • Retour en haut

Posté 20 janvier 2017 - 19:53   Meilleure réponse

#13
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 718 messages
Ç est sur que de la soudure en pâtés c est pas ce qui est de mieux mais sur la puce ouvre M2 et test.

De plus tôn fail C et D doivent ce croiser le moin possible donc tôn tywrap tu le vires.

Modifié par Fatiguant, 20 janvier 2017 - 19:54.

  • Retour en haut

Posté 20 janvier 2017 - 20:13

#14
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages

J'ai repris mes soudures, maintenant le ventilateur accélère avec quelques saccades, par contre toujours pas de Xell. Le reset Xell dure combien de temps en moyenne?


  • Retour en haut

Posté 20 janvier 2017 - 20:28

#15
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages

CA MARCHE BINGO en décroisant les 2 câbles bleu et en supprimant M2


  • Retour en haut

Posté 20 janvier 2017 - 20:45

#16
Gloubi

Gloubi

    Sunriseur

  • Members
  • PipPip
  • 31 messages

Merci a tous, je pense avoir réussi au bout de 10sec ma xbox démarre et lance la présentation xbox


Modifié par Gloubi, 20 janvier 2017 - 21:42.

  • Retour en haut

Posté 21 janvier 2017 - 01:09

#17
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 718 messages
Remonte le tout et test car une fois remonté ce n est pas le même résultat, colle tes fils a la cm pour ne pas que cela bouge.
  • Retour en haut

Posté 21 janvier 2017 - 06:34

#18
Dnijbox974

Dnijbox974

    Sunriseur PRIVILEGE

  • Technicien
  • 2 952 messages
  • Sexe:Male

Après pour optimiser tu peux jouer avec les pontages, condos et longueur de CPU_RST et POST_OUT.

Mais tu auras toujours des coups de "moulin à vent" de temps en temps, c'est presque inévitable avec cette puce.


Modifié par Dnijbox974, 21 janvier 2017 - 06:35.

  • Retour en haut

Posté 21 janvier 2017 - 13:42

#19
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 718 messages
Meme qvec une ace en srgh tu en as tres tres rarement mais ça arrive.
  • Retour en haut

Posté 22 janvier 2017 - 21:37

#20
Blackjack56

Blackjack56

    Artisan Glitcheur

  • Technicien
  • 1 673 messages
  • Sexe:Male
  • Lieu:Morbihan

Mais tu auras toujours des coups de "moulin à vent" de temps en temps, c'est presque inévitable avec cette puce.

Meme qvec une ace en srgh tu en as tres tres rarement mais ça arrive.

 

 

Bye bye Moulin à Vent quand j'aurais un moment, je ferais un tuto ;)


Modifié par Blackjack56, 22 janvier 2017 - 21:37.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)