Aller au contenu


Photo

NDSi XL et R4i


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

Posté 10 mai 2016 - 19:19

#1
Vastasio

Vastasio

    Sunriseur

  • Members
  • PipPip
  • 24 messages

Bonjour a tous,

 

Je dispose de plusieurs console

 

NDS lite Avec Supercard Ds (à jour) 

 

NDSi en 1.4.3 avec linker R4i 

down_r4i_v1.4.1.jpg

 

sur cette console tout passe nickel

 

J'ai une NDSi Xl en 1.4.5 et cela ne passe pas

je matte sur le net je dois mettre mon Kermel a jour

pas de soucis

 

J'allume ma DSi et je tente

Je devrai avoir ceci :

r4i-update-step3.jpg

 

Mais je n'ai que le cadre "Current version" et "Back"

J'utilise le Kermel R4i 1.83b french (compatible Kermal 1.4.5) que je recupere sur leur site

 

quelqu'un a une solution ?

 

 


  • Retour en haut

Posté 10 mai 2016 - 19:40

#2
Shadix

Shadix

    Sunriseur avancé

  • Members
  • PipPipPip
  • 750 messages

Ta DSi XL a quel linker ? le même qu'en haut ? car il faut le faire depuis une autre dsi ou ds, comme tu as fait.


  • Retour en haut

Posté 10 mai 2016 - 19:44

#3
Vastasio

Vastasio

    Sunriseur

  • Members
  • PipPip
  • 24 messages

Bon en utilsant le Firmware r4i V1.56b en modifiant la date de la console au 04/0/2012

j'ai réussi en passé en 1.4.4

Reste à trouver pour 1.4.5 car en essayant directement avec le v.183 cela ne passe pas


  • Retour en haut

Posté 10 mai 2016 - 19:49

#4
Shadix

Shadix

    Sunriseur avancé

  • Members
  • PipPipPip
  • 750 messages

Linker a avoir : R4i V1.4.5 pour passer en 1.4.5, si tu l'a pas ben c'est mort.


  • Retour en haut

Posté 10 mai 2016 - 19:51

#5
Vastasio

Vastasio

    Sunriseur

  • Members
  • PipPip
  • 24 messages

Linker a avoir : R4i V1.4.5 pour passer en 1.4.5, si tu l'a pas ben c'est mort.

pourtant j'ai lu que l'on pouvais passer la 1.4.1 en 1.4.5


  • Retour en haut

Posté 10 mai 2016 - 19:54

#6
Shadix

Shadix

    Sunriseur avancé

  • Members
  • PipPipPip
  • 750 messages

Ah oui je vois, faut avoir le 1.4.X ou 1.4.5

 

http://www.r4i-sdhc.....83b French.zip voila le firm.


  • Retour en haut

Posté 10 mai 2016 - 19:56

#7
Vastasio

Vastasio

    Sunriseur

  • Members
  • PipPip
  • 24 messages

j'essai avec, mais il ne vaut pas me faire la mise a jour sur le kermel :(

 

j'utilise ma DSi en 1.3E :)


  • Retour en haut

Posté 10 mai 2016 - 19:56

#8
Shadix

Shadix

    Sunriseur avancé

  • Members
  • PipPipPip
  • 750 messages

Essaye d'injecter ce firmware, lance le avec ta ds lite et essaye de voir s'il accepte la maj.


  • Retour en haut

Posté 10 mai 2016 - 20:06

#9
Vastasio

Vastasio

    Sunriseur

  • Members
  • PipPip
  • 24 messages

j'ai deja essayer, 

et je n'ai pas la possibilite de lancer la maj, car je n'ai pas l'option :(

 

meme ne me mettant à la date du firmware


  • Retour en haut

Posté 17 mai 2016 - 12:18

#10
Vastasio

Vastasio

    Sunriseur

  • Members
  • PipPip
  • 24 messages
J'ai vraiment pas de bol
J'ai acheté un 3ds ice et j ai u les carte 4
R4i 3ds (non rts) de r4i-sdhc

Et elle est bloque en 1.44 pas moyen de faire la mise a jour du kermel en 1.45 avec la dernier firmware du site officiel


r4i-sdhc-3ds-.jpg

Modifié par Vastasio, 17 mai 2016 - 12:21.

    • Vastasio aime ceci
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)