Aller au contenu


Photo

n3ds 9.2 cfw et apres ? ARM9?


  • Veuillez vous connecter pour répondre
62 réponses à ce sujet

Posté 04 mars 2016 - 21:09

#1
Deathman_IcE

Deathman_IcE

    Sunriseur

  • Members
  • PipPip
  • 149 messages
  • Sexe:Male

Bonsoir,

 

je viens vers vous pour vous demander de l'aide concernant arm9loaderhax.

 

J'ai une console avec la configuration suivant 

 

n3dsxl ofw 9.5  upgrade --->10.3  downgrade ----> 9.2 cfw rxtool 3.0 beta 2 

 

j aurai voulu savoir la marche a suivre pour faire le arm9loaderhax ( qui d après ce que j ai compris sert a faire un coldboot direct en emunand )

 

et si il y a des risque de brick 

 

merci d avance 

 

 

 

 


  • Retour en haut

Posté 04 mars 2016 - 22:55

#2
Chaseter

Chaseter

    Sunriseur

  • Members
  • PipPip
  • 190 messages
  • Sexe:Male
  • Lieu:Cannes

Alors premièrement il faut que tu extrait ton OTP.bin (prévois ~2h-3h) il y a un tutoriel disponible ici pour 2DS-o3DS et pour N3DS.

Ensuite il faut compilé ton OTP.bin pour crée arm9loaderhax.3dsx tutoriel disponible ici. (ATTENTION chaque OTP.bin est propre à ça console si tu en prends un d'une autre c'est le brick assuré)

 

Risque de brick : Il y a pas de risque zéro mais en suivant le tutoriel à la lettre normalement tout ce passeras sans bavure. (Fais des dump de ta sysnand au cas ou !)


Modifié par Chaseter, 04 mars 2016 - 22:55.

  • Retour en haut

Posté 04 mars 2016 - 23:59

#3
natho18

natho18

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 087 messages
  • Sexe:Male
  • Lieu:Languedoc-Rousillon

Hello !

 

Comme l'a mentionné Chaseter, il te faut dumper ton OTP.

Les tutos sont assez détaillés pour que tu y arrives sans encombres (j'ai suivi le même avec succes sur une N3DS sans hardmod) mais je souhaite juste rappeler un point important:

- Lorsque tu auras compilé ton A9LH Installer, il te faut le lancer en pasta mode !!! Donc HBL -> pasta -> HBL - A9LH Installer !

 

Si tu fais ça, tu seras bon. :)


Modifié par natho18, 05 mars 2016 - 01:22.

  • Retour en haut

Posté 05 mars 2016 - 00:13

#4
Deathman_IcE

Deathman_IcE

    Sunriseur

  • Members
  • PipPip
  • 149 messages
  • Sexe:Male

merci beaucoup j ai juste oublier une chose mes nand sont délier si jamais cela change t il quel que chose ? et mon emunand et en 10.6.031E voila encore desoler d avoir oublier ces details surment technique 


  • Retour en haut

Posté 05 mars 2016 - 00:18

#5
Chaseter

Chaseter

    Sunriseur

  • Members
  • PipPip
  • 190 messages
  • Sexe:Male
  • Lieu:Cannes

Hello !

 

Comme l'a mentionné Chaseter, il te faut dumper ton OTP.

Les tutos sont assez détaillés pour que tu y arrives sans encombres (j'ai suivi le même avec succes sur une N3DS sans hardmod) mais je souhaites juste rappeler un point important:

- Lorsque tu auras compilé ton A9LH Installer, il te faut le lancer en pasta mode !!! Donc HBL -> pasta -> HBL - A9LH Installer !

 

Si tu fais ça, tu seras bon. :)

Ah oui bien fais de le mentionner ne faites pas la même erreur que moi. 

 

 

merci beaucoup j ai juste oublier une chose mes nand sont délier si jamais cela change t il quel que chose ? et mon emunand et en 10.6.031E voila encore desoler d avoir oublier ces details surment technique 

Non ça change rien pour les nand et pour ton émunand non plus.


  • Retour en haut

Posté 05 mars 2016 - 01:13

#6
Deathman_IcE

Deathman_IcE

    Sunriseur

  • Members
  • PipPip
  • 149 messages
  • Sexe:Male

MERCI beaucoup pour ses réponses tres rapide de la part de la communauté ! franchement BRAVO A VOUS d aider les gens comme ça

 

je suis en train re faire l étape 1 ( j avais deja fait des backup de mes nand avec rx tools

 

si j ai un problème je vous tiendrai au courant  


  • Retour en haut

Posté 05 mars 2016 - 01:14

#7
mariogamer

mariogamer

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 255 messages
  • Sexe:Male

Hello !

 

Comme l'a mentionné Chaseter, il te faut dumper ton OTP.

Les tutos sont assez détaillés pour que tu y arrives sans encombres (j'ai suivi le même avec succes sur une N3DS sans hardmod) mais je souhaites juste rappeler un point important:

- Lorsque tu auras compilé ton A9LH Installer, il te faut le lancer en pasta mode !!! Donc HBL -> pasta -> HBL - A9LH Installer !

 

Si tu fais ça, tu seras bon. :)

Faux je crois.


Modifié par mariogamer, 05 mars 2016 - 01:20.

  • Retour en haut

Posté 05 mars 2016 - 01:21

#8
natho18

natho18

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 087 messages
  • Sexe:Male
  • Lieu:Languedoc-Rousillon

Hmm... Sur quoi tu te bases pour dire que c'est faux ?

 

Je dis cela basé sur ma propre expérience réussie et le fait que Chaseter ait brické sa N3DS après avoir lancé son installer en ayant oublié qu'il n'avait pas lancé le pasta mode.

Après l'avoir débrick, l'installation a fonctionné après le lancement de pasta. ;)


  • Retour en haut

Posté 05 mars 2016 - 01:25

#9
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

Franchement si tu es débutant je te conseillerai d'abord de te contenter de menuhax pendant un moment avant de penser à l'installation de a9lh.


  • Retour en haut

Posté 05 mars 2016 - 01:28

#10
natho18

natho18

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 087 messages
  • Sexe:Male
  • Lieu:Languedoc-Rousillon

C'est vrai que c'est assez long et assez précis comme manoeuvre. Aucune erreur n'est permise pour cette installation. :/


  • Retour en haut

Posté 05 mars 2016 - 01:37

#11
Chaseter

Chaseter

    Sunriseur

  • Members
  • PipPip
  • 190 messages
  • Sexe:Male
  • Lieu:Cannes

Hmm... Sur quoi tu te bases pour dire que c'est faux ?

 

Je dis cela basé sur ma propre expérience réussie et le fait que Chaseter ait brické sa N3DS après avoir lancé son installer en ayant oublié qu'il n'avait pas lancé le pasta mode.

Après l'avoir débrick, l'installation a fonctionné après le lancement de pasta. ;)

Je confirme j'ai brické pour une erreur de fatigue et d’inattention , lancez bien pasta !

 

MERCI beaucoup pour ses réponses tres rapide de la part de la communauté ! franchement BRAVO A VOUS d aider les gens comme ça

 

je suis en train re faire l étape 1 ( j avais deja fait des backup de mes nand avec rx tools

 

si j ai un problème je vous tiendrai au courant  

Si tu as un doutes sur quelques choses demande de l'aide avant toute manipulation ça éviteras de brick bêtement.


Modifié par Chaseter, 05 mars 2016 - 01:37.

  • Retour en haut

Posté 05 mars 2016 - 15:47

#12
Deathman_IcE

Deathman_IcE

    Sunriseur

  • Members
  • PipPip
  • 149 messages
  • Sexe:Male

re tout le monde j ai foirer au niveau d utiliser tiny format section II paragraphe 6

 

j avais déjà mes nand délier ( j ai vérifier en changeant de theme pour l emunand et la sa fonctionne le thème de l emunand ne se met pas sur la sysnand )

 

alors dois-je vraiment utiliser tiny format ? même  si mes nand sont déjà délier ?


  • Retour en haut

Posté 05 mars 2016 - 17:10

#13
Chaseter

Chaseter

    Sunriseur

  • Members
  • PipPip
  • 190 messages
  • Sexe:Male
  • Lieu:Cannes

re tout le monde j ai foirer au niveau d utiliser tiny format section II paragraphe 6

 

j avais déjà mes nand délier ( j ai vérifier en changeant de theme pour l emunand et la sa fonctionne le thème de l emunand ne se met pas sur la sysnand )

 

alors dois-je vraiment utiliser tiny format ? même  si mes nand sont déjà délier ?

Oui.

 

Lance le bien sur l'émunand !


Modifié par Chaseter, 05 mars 2016 - 17:11.

  • Retour en haut

Posté 05 mars 2016 - 20:13

#14
Deathman_IcE

Deathman_IcE

    Sunriseur

  • Members
  • PipPip
  • 149 messages
  • Sexe:Male

mais quel galère !!!!!! j arrive pas je bloque quand on dois réinstaller le systemupdate fbi et compagnie sur l emunand je les vois que sur la sysnand apres avoir fait le tinyformat 

 

j ai beau re aller sur la sysnand puis go HB un coup de pasta re sur la sysnand re hb puis install need help les gens je sais pas ou je suis mal mais tres mal expliquer apres je trouve


  • Retour en haut

Posté 05 mars 2016 - 20:16

#15
Chaseter

Chaseter

    Sunriseur

  • Members
  • PipPip
  • 190 messages
  • Sexe:Male
  • Lieu:Cannes

mais quel galère !!!!!! j arrive pas je bloque quand on dois réinstaller le systemupdate fbi et compagnie sur l emunand je les vois que sur la sysnand apres avoir fait le tinyformat

j ai beau re aller sur la sysnand puis go HB un coup de pasta re sur la sysnand re hb puis install need help les gens je sais pas ou je suis mal mais tres mal expliquer apres je trouve


Tu est a quel étape de quel section garde ton calme ne fais pas n'importe quoi.
  • Retour en haut

Posté 05 mars 2016 - 20:27

#16
Mrrraou

Mrrraou

    Sunriseur

  • Members
  • PipPip
  • 297 messages

Lancer l'installer en Pasta Mode ou non ne change strictement rien. Je l'ai fait sans Pasta Mode, et aucun souci. De plus, vous pouvez lire le code, et vous comprendrez pourquoi il n'y a vraiment aucune différence.


  • Retour en haut

Posté 05 mars 2016 - 21:01

#17
natho18

natho18

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 087 messages
  • Sexe:Male
  • Lieu:Languedoc-Rousillon

Hmmm effectivement... Aucune raison que miniPasta soit à l'origine du succès de l'opération ou pas.


  • Retour en haut

Posté 05 mars 2016 - 21:56

#18
Deathman_IcE

Deathman_IcE

    Sunriseur

  • Members
  • PipPip
  • 149 messages
  • Sexe:Male

je suis a l étape II downgrading 

 

après avoir tinyformat l emunand je n'arrive plus a installer les cia sur l emunand mais uniquement sur la sysnand et quand je vais dans la sysnand les bulle des paquets apparaissent et disparaissent

 

j ai aussi changer la couleur du thème sur l emunand et ne viens pas changer sur la sysnand  

 

donc voila XD

 

ps si je ne lance pas pasta mode je n arrive pas a installer les cia quand je vais sous l HB


Modifié par Deathman_IcE, 05 mars 2016 - 21:57.

  • Retour en haut

Posté 05 mars 2016 - 22:03

#19
Chaseter

Chaseter

    Sunriseur

  • Members
  • PipPip
  • 190 messages
  • Sexe:Male
  • Lieu:Cannes

 

je suis a l étape II downgrading 

 

après avoir tinyformat l emunand je n'arrive plus a installer les cia sur l emunand mais uniquement sur la sysnand et quand je vais dans la sysnand les bulle des paquets apparaissent et disparaissent

 

j ai aussi changer la couleur du thème sur l emunand et ne viens pas changer sur la sysnand  

 

donc voila XD

 

ps si je ne lance pas pasta mode je n arrive pas a installer les cia quand je vais sous l HB

Quand tu vas sur ton émunand puis sur ton HBL ensuite sur FBI et tu installe Sysupdater ça te met une erreur ?


  • Retour en haut

Posté 05 mars 2016 - 22:09

#20
mariogamer

mariogamer

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 255 messages
  • Sexe:Male

Lancer l'installer en Pasta Mode ou non ne change strictement rien. Je l'ai fait sans Pasta Mode, et aucun souci. De plus, vous pouvez lire le code, et vous comprendrez pourquoi il n'y a vraiment aucune différence.

Effectivement,ce n'est qu'une application homebrew qui  obtient ces "pouvoirs à elle seul" XD (Justement, Exploiting ARM9...)


  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)