Aller au contenu


Photo

Installation et utilisation de rxTools (O3DS/2DS 4.1-10.3)


  • Veuillez vous connecter pour répondre
1166 réponses à ce sujet

Posté 17 juillet 2015 - 18:25

#281
sanke27

sanke27

    Sunriseur

  • Members
  • PipPip
  • 12 messages
  • Sexe:Male
Ok merci je teste ca en rentrant
  • Retour en haut

Posté 17 juillet 2015 - 19:16

#282
zawuya

zawuya

    Sunriseur

  • Members
  • PipPip
  • 14 messages

salut, j'ai un soucis pour lancer rxtools avec le qrcode, il me met a chaque fois le message "Une erreur est survenue. Veuillez sauvarder les données de tout logiciel en cours d'utilisation et redémarrer la console." je suis en 4.5.0-6E j'ai formater l'emunand puis je suis retourner sur le menu home en utilisant "boot classic mode"

 

j'ai bien supprimer l'historique et les cookie mais sa ne change rien.

 

il faut lancer le qrcode en étant en GW3D ou c'est pas necessaire ?


  • Retour en haut

Posté 17 juillet 2015 - 19:18

#283
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

Non il faut le lancer en mode normal Tu as bien mis le rxTools.dat sur ta carte au moins?


  • Retour en haut

Posté 17 juillet 2015 - 19:25

#284
zawuya

zawuya

    Sunriseur

  • Members
  • PipPip
  • 14 messages

oui j'ai bien rxtools.dat

ma carte SD contiens:

 

Nintendo 3DS

rxTools

firmware.bin

LAUNCHER.DAT

rxTools.dat

slot0x25KeyX.bin


  • Retour en haut

Posté 17 juillet 2015 - 19:47

#285
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

Tu as essayé de supprimer les données de sauvegarde du navigateur?

 

Et au pire essaie avec la version 2.6 dispo sur le site officiel.


  • Retour en haut

Posté 17 juillet 2015 - 20:07

#286
sanke27

sanke27

    Sunriseur

  • Members
  • PipPip
  • 12 messages
  • Sexe:Male

Merci le mset 6.x a fait marché la faille du profil 3ds


  • Retour en haut

Posté 17 juillet 2015 - 21:41

#287
zawuya

zawuya

    Sunriseur

  • Members
  • PipPip
  • 14 messages

Tu as essayé de supprimer les données de sauvegarde du navigateur?

 

Et au pire essaie avec la version 2.6 dispo sur le site officiel.

oui j'ai supprimer les donnée mais ca ne fonctionne pas.

 

j'ai pris la version 2.6 de rxTools sur leurs site et c'est passé sans problème.

 

merci a toi.


  • Retour en haut

Posté 18 juillet 2015 - 02:54

#288
zawuya

zawuya

    Sunriseur

  • Members
  • PipPip
  • 14 messages

j'ai une autre erreur, je voudrait installer l'exploit MSET sans linker mais quand jessaye d'injecter FBI sur la sysnand, il me met l'erreur "couldn't find H&S TMD/content"

même sans les fichier *.app et *.tmd il me met le même message d'erreur et je n'ai même pas la version d'afficher. aurait tu une idée ?

 

merci d'avance.


  • Retour en haut

Posté 18 juillet 2015 - 04:05

#289
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

Essaie d'injecter manuellement FBI dans ton backup de nand via ce tuto. Ensuite

- Fais un backup de ton emunand actuel via emunand tool

- Injecte le backup de nand modifié sur ton emunand

- Boot sur ton emunand et vérifie que tout fonctionne bien

- Si c'est le cas, renomme le backup modifié NAND.bin, copie le sur ta carte sd, va dans le menu gateway et maintiens haut tout en selectionnant l'option de downgrade.


  • Retour en haut

Posté 18 juillet 2015 - 06:31

#290
zawuya

zawuya

    Sunriseur

  • Members
  • PipPip
  • 14 messages

salut, je viens de le faire, j'ai bien FBI, j'ai installer dev menu puis le navigateur 4.X.

j'ai mis le fichier code.bin a la racine et j'ai utiliser le qrcode pour 4.X

tout sa passe bien, j'ai le petit flash en bas mais la console ne freeze pas.

je reboot et quand le vais dans le profile DS, il bloque puis il me met le message suivant:

"Le logiciel a été arêté car une erreur est survenue. La console va redémarrer"

 

peut-être un problème avec le fichier code.bin ?


  • Retour en haut

Posté 18 juillet 2015 - 21:56

#291
Daxter

Daxter

    Sunriseur

  • Members
  • PipPip
  • 265 messages
  • Sexe:Male
  • Lieu:Amiens

Une MAJ du tutorial devrai arriver cette nuit, j'ai hâte , Merci Moody


  • Retour en haut

Posté 18 juillet 2015 - 23:07

#292
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

salut, je viens de le faire, j'ai bien FBI, j'ai installer dev menu puis le navigateur 4.X.

j'ai mis le fichier code.bin a la racine et j'ai utiliser le qrcode pour 4.X

tout sa passe bien, j'ai le petit flash en bas mais la console ne freeze pas.

je reboot et quand le vais dans le profile DS, il bloque puis il me met le message suivant:

"Le logiciel a été arêté car une erreur est survenue. La console va redémarrer"

 

peut-être un problème avec le fichier code.bin ?

 

Tu utilises bien la version rxTools du tuto? (ou alors la A0 qui est en fait la même sous un nom différent)


  • Retour en haut

Posté 19 juillet 2015 - 02:13

#293
zawuya

zawuya

    Sunriseur

  • Members
  • PipPip
  • 14 messages

Tu utilises bien la version rxTools du tuto? (ou alors la A0 qui est en fait la même sous un nom différent)

 

j'utilise la version 2.6 du site officiel, la version du tuto ne ce lance pas. je vais essayer avec la version 3.0 A0, je te tiens au courant


  • Retour en haut

Posté 19 juillet 2015 - 02:52

#294
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Le fait qu'elle ne fonctionne pas via le navigateur ne veut pas forcément dire que ça ne fonctionnera pas non plus via les paramètres. :)
  • Retour en haut

Posté 19 juillet 2015 - 03:06

#295
zawuya

zawuya

    Sunriseur

  • Members
  • PipPip
  • 14 messages

exacte, je vais test ca. par contre, la version du tuto ou la nouvelle version ne ce lance pas via le navigateur sauf après la maj du navigateur dans le tuto, je sait pas si c'est normal


  • Retour en haut

Posté 19 juillet 2015 - 04:01

#296
zawuya

zawuya

    Sunriseur

  • Members
  • PipPip
  • 14 messages

je termine juste les dernière modif et c'est good pour moi.

la nouvelle version de rxTools se lance chez moi seulement après avoir maj le navigateur.

pour FBI sur la sysnand, j'ai du le faire avec Manager NAND Inject Generator

ensuite j'ai fait la manip pour le MSET et rebackup le nand pour remodifier avec Manager NAND Inject Generator pour restaurer le H&S et c'est ok.

 

merci de ton aide Moody.


  • Retour en haut

Posté 19 juillet 2015 - 12:10

#297
sanke27

sanke27

    Sunriseur

  • Members
  • PipPip
  • 12 messages
  • Sexe:Male

Bonjour j ai un problème lorsque je veux accéder a l eshop j obtient une erreur 022-2634 y a t-il un moyen de résoudre cela ?

 

Merci d'avance


  • Retour en haut

Posté 19 juillet 2015 - 13:20

#298
zawuya

zawuya

    Sunriseur

  • Members
  • PipPip
  • 14 messages

apparament sa veux dire que ta 3DS arrive pas a accéder a internet. essaye d'accéder a internet via le navigateur pour voir et/ou essaye de reconfigurer ta connexion.


  • Retour en haut

Posté 25 juillet 2015 - 20:43

#299
Winter_FELLZ

Winter_FELLZ

    Sunriseur

  • Members
  • PipPip
  • 43 messages

J'ai essayé de dg le MSET mais ça me met "MSET is already in its exploitable version. There's no need to downgrade" :(


  • Retour en haut

Posté 25 juillet 2015 - 20:44

#300
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

Première chose à faire quand on demande de l'aide : préciser son firmware exact.


  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)