Aller au contenu


Photo

Le nouveau Sky3DS sur une 3DS v9.4.0-21 en vidéo


  • Veuillez vous connecter pour répondre
52 réponses à ce sujet

Posté 12 décembre 2014 - 11:05

#1
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 10 646 messages
  • Sexe:Male

Tres réactif de son côté, la team Sky3DS confirme dès à présent que son linker fonctionne sans problème avec le tout dernier firmware publié cette nuit par Nintendo, à savoir le 9.4.0-21 (voir cette news pour plus d'infos). La team nous le prouve avec cette vidéo : 
 
 

 
 
A noter qu'il s'agit ici de la nouvelle version du Sky3DS avec le bouton bleu (donc sans limitation du nombre de jeux) pour le reste tout est identique.


  • Retour en haut

Posté 12 décembre 2014 - 11:13

#2
Mikabox

Mikabox

    Sunriseur avancé

  • Members
  • PipPipPip
  • 972 messages
  • Sexe:Male
  • Lieu:grenoble
Excellent !

Au top du top sur l'info le tralala !
Modifie vos consoles sur Grenoble (38)

Flash Xbox 360 tous lecteurs ! Hack Jtag ! Flash Nand Wii ! Réparation PS3 !

Image IPB

Flash xbox 360 grenoble
  • Retour en haut

Posté 12 décembre 2014 - 11:14

#3
Nepto

Nepto

    Sunriseur avancé

  • Members
  • PipPipPip
  • 695 messages

Ne pas craquer... Ne pas craquer...

Il faut faire confiance à la Team GATEWAY  :pirate4:


  • Retour en haut

Posté 12 décembre 2014 - 11:23

#4
gwothen

gwothen

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 304 messages
  • Sexe:Male
Tant mieux :) Mais adieu Nintendo.

Merci pour l'info ! ;)
  • Retour en haut

Posté 12 décembre 2014 - 11:24

#5
rastapilou

rastapilou

    Sunriseur

  • Members
  • PipPip
  • 38 messages
  • Sexe:Male

Ne pas craquer... Ne pas craquer...
Il faut faire confiance à la Team GATEWAY  :pirate4:

C'est ce que je me dis également, mais ça devient de plus en plus long d'attendre, et je me sens de plus en plus tenter. Car en attendant, je reste en 9.2-20, et je ne peux plus utiliser l'eshop ni le online de certains jeux. Allez GATEWAY

Modifié par rastapilou, 12 décembre 2014 - 11:24.

  • Retour en haut

Posté 12 décembre 2014 - 11:39

#6
franssulink

franssulink

    Sunriseur

  • Members
  • PipPip
  • 297 messages
eh bien ! gateway prend très cher, et moi aussi du coup,

je commence à douter avec mon 9.2 xl zelda collector or
et mon 9.0 new 3ds xl australienne

l'avenir du gateway incertain si pas en 4.5 sur old 3ds ?

dommage :/ j’espère que non ! je reste confiant mais assez difficilement tout de même

nintendo sont les patrons point barre, car ils bloquent le meilleur linker GW, meilleur soit disant.

Modifié par franssulink, 12 décembre 2014 - 11:49.

  • Retour en haut

Posté 12 décembre 2014 - 11:50

#7
Chbich

Chbich

    Sunriseur

  • Members
  • PipPip
  • 67 messages
Une réponse rapide du gateway s'impose, surtout avant noël :)
  • Retour en haut

Posté 12 décembre 2014 - 11:57

#8
gruge

gruge

    Sunriseur

  • Banned
  • PipPip
  • 110 messages
Vous sucez la team gateway pendant des mois et du jours au lendemain vous crachez dessus.
Pauvre France.
  • Retour en haut

Posté 12 décembre 2014 - 12:07

#9
Nepto

Nepto

    Sunriseur avancé

  • Members
  • PipPipPip
  • 695 messages
Il me semble que la team gateway avait répondu a un mail en disant que le gateway était compatible avec le fw9.3 mais qu ils voulaient faire des tests pour être sur que leur linker soit entièrement compatible avec ce dernier fw avant de donner le go! Malheureusement pour eux, nintendo est plus réactif.

Prendre son temps pour proposer une bonne mise a jour, c est bien et très pro. Mais il faudra être rapide pour ne pas perdre des clients...
  • Retour en haut

Posté 12 décembre 2014 - 12:10

#10
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 10 646 messages
  • Sexe:Male
on suce rien, on dit juste qu'ils sont réactifs... après ils exploitent pas les mêmes failles, ça on n'y peut rien, moi je dis vive le CFW ! Mais pour le coup la Team Sky3DS communique, quand on voit le site du S5HDHC totalement vide depuis le 05/12 ... alors qu'ils le supportent aussi le 9.3 et le 9.4 ils pourraient plus communiquer...

Quand une team communique c'est toujours bon signe... quand une team dit "surtout ne passez pas au 9.3" et par conséquence au 9.4 c'est pas bon... et bien cette année on va avoir la NEW 3DS XL qui va arriver directement avec un firmware 9.4 ou 10.00 ... donc il faudra bien un linker adapté, si Gateway y arrive plus avec le 9.3 ils ne pourront pas passer sur NEW 3DS XL européenne, à moins de sortir une nouvelle révision. Attendons de voir.
  • Retour en haut

Posté 12 décembre 2014 - 12:25

#11
topher5188

topher5188

    Sunriseur

  • Members
  • PipPip
  • 17 messages
es-que c'est compatible new 3ds si on l'importe de l'australie ? je comprend pas bien sa marche comme le gateway ?
  • Retour en haut

Posté 12 décembre 2014 - 12:30

#12
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Oui le sky3ds fonctionne sur n'importe quel firmware actuel. Et non ce n'est pas le même mode de fonctionnement, le sky3ds emule une vrai carte, ce qui lui permet juste de lancer les roms de même region que la console et à un bouton pour le multi-rom, tandis que le gateway utilise un vrai exploit, ce qui permet bien plus mais d'un autre coté est bien plus facilement blocable par Nintendo. (après si jamais le gateway propose l'emunand en 9.0-9.2 ca sera moins un problème)

Modifié par Moody, 12 décembre 2014 - 12:31.

  • Retour en haut

Posté 12 décembre 2014 - 12:55

#13
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 676 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...
Il faut aussi du Emunan ou c'est direct sur une console en 9.x ?
  • Retour en haut

Posté 12 décembre 2014 - 13:03

#14
renzor_dlm

renzor_dlm

    Sunriseur

  • Members
  • PipPip
  • 54 messages
Moi aussi je commence à regretter l'achat du gateway.
Pour un enfant c'est quand même plus simple à utiliser.
Mais je me demande si Nintendo ne peut pas bloquer le sky3DS lors d'une future mise à jour.
  • Retour en haut

Posté 12 décembre 2014 - 13:31

#15
KoSLoW

KoSLoW

    Sunriseur

  • Members
  • PipPip
  • 115 messages
Je sais plus quoi faire Gateway ou sky (bouton bleu) ? je suis en 4.5 actuellement et ça me dérange de devoir appuyer sur un bouton pour switcher de jeu.. pas possible d'afficher un menu comme Gateway ?
  • Retour en haut

Posté 12 décembre 2014 - 13:33

#16
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Si tu es en 4.5 le gateway est clairement le meilleur choix, surtout que tu n'a pas à attendre comme ceux qui sont en 9.0-9.2.

Modifié par Moody, 12 décembre 2014 - 13:33.

  • Retour en haut

Posté 12 décembre 2014 - 13:46

#17
Chand

Chand

    Sunriseur

  • Members
  • PipPip
  • 31 messages
La team sky a voulu la faire à l'envers à tout le monde avec sa limitation, pour moi ils perdent leur crédibilité. Et puis c'est plus facilement blocable par Nintendo je pense contrairement à un CFW qui en plus propose pleins d'autres choses. Ne perdez pas patience, en plus les N3DS australienne sont en 9.0 donc le Gateway ira bien, plus qu'à espérer qu'il y ait une emunand
  • Retour en haut

Posté 12 décembre 2014 - 13:47

#18
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 10 646 messages
  • Sexe:Male
Oui c'est clair le Gateway pour ceux en 4.5, et Sky3DS au dessus en attendant que Gateway trouve une parade, mais c'est pas simple car ils cherchent les failles, tandis que sky3DS simule la présence d'une vraie cartouche, mais Nintendo va probablement faire de même et va un jour ou l'autre trouver la parade pour le Sky3DS... on verra.
  • Retour en haut

Posté 12 décembre 2014 - 13:50

#19
titteuf

titteuf

    Sunriseur

  • Members
  • PipPip
  • 13 messages
alors sa montre bien mes dire , j'avais predis que Nintendo ne pourez pas bloquer ce linkers qui est reconnu comme une cartouche original .car elle n'a pas besoin de passer par une faille .
  • Retour en haut

Posté 12 décembre 2014 - 13:53

#20
Korb

Korb

    Sunriseur avancé

  • Members
  • PipPipPip
  • 560 messages
Si vous êtes impatients, prenez le Sky3DS.
Vu la mentalité de la team Sky3DS non merci (même si tant mieux la concurrence est bon pour nous), je préfère attendre le Gateway.
Qu'on voit le coup de la limitation rien nous dit qu'ils ne vont pas faire un autre coup de ce genre plus tard. Puis le bouton switch n'est pas super : tu le casses, c'est mort...

Xbox One - PC. Quand on aime un jeu, on l'achète.

Mes Feedbacks :

Sur LS : http://www.logic-sun...eedback-de-korb

Sur HFR : http://forum.hardwar...1.htm#t20686074

"Dès qu'il y a une faille dans le système,... hop trop tard !" la quenelle - Dieudonné -

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)