Aller au contenu


Photo

Gateway annonce le support des firmware 9.0, 9.1 et 9.2 !


  • Veuillez vous connecter pour répondre
135 réponses à ce sujet

Posté 14 novembre 2014 - 18:14

#41
bidou670

bidou670

    Sunriseur

  • Members
  • PipPip
  • 84 messages
super news ( moi la mienne est en 4.5 donc la question ce pose pas , mais bonne question d'un amis ce jour si ont est en 9.0, 9.1 et 9.2 ok , mais c'est déja supporté avec le firware 2.26 ou ça va venir il faut attendre une autre mise a jour par la team gateway ? et mon amis a une 3ds xl en 7.x , il faut qu'il la mette a jour specifiquement en 9.0, 9.1 et 9.2 ou il peux rester en 7.x pour profiter de ça ?

Modifié par bidou670, 14 novembre 2014 - 18:18.

  • Retour en haut

Posté 14 novembre 2014 - 18:16

#42
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 10 750 messages
  • Sexe:Male

bonjour

je ne comprends pas cette phrase dans le post

Attention, la team est claire, il faut updater en 9.0 , 9.1 ou 9.2 si vous avez un firmware inférieur, mais supérieur à 4.5, il ne faut pas rester en 4.5 et 9.0 !


oui , en gros il faut lire "il ne faut pas rester entre 4.6 et 8.9" !

Modifié par tralala, 14 novembre 2014 - 18:19.

  • Retour en haut

Posté 14 novembre 2014 - 18:28

#43
light81

light81

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages
Gateway acheter en lisant cet annonce. J'en pouvais plus d'attendre avec mon 9.2 :D
  • Retour en haut

Posté 14 novembre 2014 - 18:29

#44
Mouchkipet

Mouchkipet

    Sunriseur elite

  • Technicien
  • 1 091 messages
  • Sexe:Male
  • Lieu:Menton
Non mais les gars, on ne va pas le répéter 50x non, un peu de bonne volonté, lisez, et comprenez ce que vous lisez ...

En gros tu es en 4.5, tu restes en 4.5.

Tu es en 5.0 ou supérieur, tu upgrade en 9.0.0-20, 9.1.0-20J or 9.2.0-20 et pas au dessus.
  • Retour en haut

Posté 14 novembre 2014 - 18:31

#45
bidou670

bidou670

    Sunriseur

  • Members
  • PipPip
  • 84 messages

bonjour

je ne comprends pas cette phrase dans le post

Attention, la team est claire, il faut updater en 9.0 , 9.1 ou 9.2 si vous avez un firmware inférieur, mais supérieur à 4.5, il ne faut pas rester en 4.5 et 9.0 !


oui , en gros il faut lire "il ne faut pas rester entre 4.6 et 8.9" !


ok donc je peux lui mettre a jour en 9.2 il a une 3ds xl en 7.x sans risque et aprés il attends les news gateway ?

Modifié par bidou670, 14 novembre 2014 - 18:31.

  • Retour en haut

Posté 14 novembre 2014 - 18:33

#46
Mouchkipet

Mouchkipet

    Sunriseur elite

  • Technicien
  • 1 091 messages
  • Sexe:Male
  • Lieu:Menton

ok donc je peux lui mettre a jour en 9.2 il a une 3ds xl en 7.x sans risque et aprés il attends les news gateway ?

:mad:


  • Retour en haut

Posté 14 novembre 2014 - 18:36

#47
Mouchkipet

Mouchkipet

    Sunriseur elite

  • Technicien
  • 1 091 messages
  • Sexe:Male
  • Lieu:Menton
Nan mais sérieux bidou670, pas besoin de MP, tu lis et tu réfléchis ...
  • Retour en haut

Posté 14 novembre 2014 - 18:36

#48
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

Bon je suis en 4.4 avec gateway 2.6... Je fais quoi ?


Reste en 4.4,le 4.5 ici sous entend bien évidemment toute console actuellement compatible, soit 4.1-4.5.

Modifié par Moody, 14 novembre 2014 - 18:37.

  • Retour en haut

Posté 14 novembre 2014 - 18:46

#49
bidou670

bidou670

    Sunriseur

  • Members
  • PipPip
  • 84 messages
oui c'est bon j'ai compris en faite de 4.6 a 8.9 ont mets en 9.2 et ont bouge plus , par contre ils faut attendre que la team gateway sorte sa mise a jour pour le faire fonctionner sur 9.2 ça je supposes que c'est pas dispo encore , pour en informer le pote
  • Retour en haut

Posté 14 novembre 2014 - 18:48

#50
testeurfou63

testeurfou63

    Sunriseur avancé

  • Members
  • PipPipPip
  • 707 messages
franchement cela déchire il éclate la concurrence c'est sur que le sky3DS ou R5sdhc est mort né lol


Par contre à voir si la gateway-3S en 9.X diposera des même fonctionnalité qu'en 4.X (emunand, dump, spoofing etc) mais bon

wait and see

  • Retour en haut

Posté 14 novembre 2014 - 18:56

#51
Mouchkipet

Mouchkipet

    Sunriseur elite

  • Technicien
  • 1 091 messages
  • Sexe:Male
  • Lieu:Menton
à mon avis, l'emunand, c'est cuit.
  • Retour en haut

Posté 14 novembre 2014 - 19:14

#52
jaxx21

jaxx21

    Sunriseur

  • Members
  • PipPip
  • 145 messages
  • Sexe:Male
  • Lieu:LE MANS

à mon avis, l'emunand, c'est cuit.


pourquoi?

< AMIGA FOR EVER >

  • Retour en haut

Posté 14 novembre 2014 - 19:20

#53
4.2E

4.2E

    Sunriseur

  • Members
  • PipPip
  • 227 messages
Je met la charrue avant les bœufs, mais bon...

-Je pense que le Gateway "sera" compatible avec le 9.X grâce a une mise a jour du linker blanc (étiquette rouge)... Cela sera "reversible" pour re-utiliser sur une 3DS 4.X ?????
-Le linker noire (étiquette bleu) sera t'il enfin compatible 9.X ?

Merci pour l'info Tralala :)
  • Retour en haut

Posté 14 novembre 2014 - 19:40

#54
lordviper

lordviper

    Sunriseur

  • Banned
  • PipPip
  • 36 messages
laché de boulet ouvert !

Modifié par lordviper, 14 novembre 2014 - 19:48.

  • Retour en haut

Posté 14 novembre 2014 - 20:19

#55
got4n

got4n

    Sunriseur

  • Members
  • PipPip
  • 30 messages
Je suis en 9.0.0-20, c'est ok? Et je peux mettre à jour ou pas là? Car j'ai envie de pouvoir jouer en ligne à mon SSB4 là mais j'ai peur de perdre la compatibilité après, merci!
  • Retour en haut

Posté 14 novembre 2014 - 20:25

#56
testeurfou63

testeurfou63

    Sunriseur avancé

  • Members
  • PipPipPip
  • 707 messages
tu peux mettre en jour jusqu'en 9.2.0-20E la dernière mise à jour mais après plus de mise à jour sinon c'est mort

  • Retour en haut

Posté 14 novembre 2014 - 20:26

#57
testeurfou63

testeurfou63

    Sunriseur avancé

  • Members
  • PipPipPip
  • 707 messages

à mon avis, l'emunand, c'est cuit.


pourquoi l'emunand sera cuit s'il ont accès au kernel à voir du coup

  • Retour en haut

Posté 14 novembre 2014 - 20:32

#58
bidou670

bidou670

    Sunriseur

  • Members
  • PipPip
  • 84 messages
bon ce que il faut esperer comme cite une personne plus haut c'est que le linker blanc reste compatible sous 9.x et 4.5 et que le linker bleu installe sur 9.x et soit reversible sur 4.5 , sinon si ont a deux 3ds une en 4.5 et l'autre en 9.x il faudra un 2eme gateway ?, mais bon c'est vite rentabilisé si il faut un 2eme gateway 1 pour la 4.5 et 1 pour la 9.x , comme dit un gars cité plus haut a voir si la team ce reserve a la compatibilité du meme linker sur les 2 version 4.5 et 9.x , wait , enfin belle news bravo
  • Retour en haut

Posté 14 novembre 2014 - 20:32

#59
Mikabox

Mikabox

    Sunriseur avancé

  • Members
  • PipPipPip
  • 972 messages
  • Sexe:Male
  • Lieu:grenoble

Bonsoir,

Merci pour cette news.
juste une question.. est ce que les versions de mise à jour sur 2DS et 3DS sont les mêmes ?


Modifie vos consoles sur Grenoble (38)

Flash Xbox 360 tous lecteurs ! Hack Jtag ! Flash Nand Wii ! Réparation PS3 !

Image IPB

Flash xbox 360 grenoble
  • Retour en haut

Posté 14 novembre 2014 - 20:44

#60
testeurfou63

testeurfou63

    Sunriseur avancé

  • Members
  • PipPipPip
  • 707 messages

Bonsoir,
Merci pour cette news.
juste une question.. est ce que les versions de mise à jour sur 2DS et 3DS sont les mêmes ?


oui c'est les mêmes donc même la NEW 3DS est hackable pour el modèle en 9.2 après els prochaines vont surement sortir en 9.2+ ou 10.X donc si tu veux une new 3DS hackable achète la avant noel

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)