Aller au contenu


Photo

Problème "Générer Archive"


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1 Boitajambon

Boitajambon

    Nouveau / peu actif

  • Members
  • 1 messages

Posté 31 octobre 2013 - 20:24

Console : Nintendo DSi
Firmware: 1.4.5E
Nom du linker : Wifi R4i RTS 3DS
Site internet noté sur le linker : www.r4i-sdhc.com

i25.jpg Ce logo est-il présent sur le linker ? : OUI
ico_3DS.gifCe logo est-il présent sur le linker ? : OUI
v1.4.4.gif V1.4.3.gif v1.4.2.png v1.4.1.png Le linker possède t'il un de ces logos ? Si oui lequel ? : Aucun de ceux là mais par contre un RTS


Description du problème : 

 

Salut à tous !

 

Alors voilà, j'ai acheté une DSi d'occas sur leboncoin avec une R4i que j'ai changé après avoir eu la bonne idée de mettre a jour la console... (l'ancienne R4i ne supportait que jusque le firmware 1.4.3E). Bref me voila détenteur de cette nouvelle R4i RTS...

 

Les jeux qui étaient sur l'ancienne R4i et que j'ai mis sur la nouvelle fonctionnent parfaitement. Par contre celles que j'ai télécharger récemment ne fonctionnent pas... en fait, quand je clique sur la rom il est écrit générer archive et à la fin du chargement ça freeze sur générer archive...

 

Je me suis donc demandé si c'était pas les roms qu'étaient merdiques mais j'en doute, elles viennent de plusieurs sites...

 

Bref, ça m'emmerde parce que je vais avoir fini professeur layton et j'ai moyen envie d'entamer mon cheval et moi...

 

Merci d'avance






0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)