Aller au contenu


Photo

Lire du MKV 1080p ou autres nativement sur 360


  • Veuillez vous connecter pour répondre
231 réponses à ce sujet

Posté 09 janvier 2011 - 19:30

#81
Lachoz

Lachoz

    Sunriseur

  • Members
  • PipPip
  • 25 messages
En pièce jointe j'illustre parfaitement le phénomène, à gauche un film via windows media center, à droite via windows média player au même instant dans le film, la différence est falgrante

ça n'a rien à voir avec ma connectique ;)

Fichier(s) joint(s)

  • Fichier joint  WMA.jpg   320,61 Ko   13 téléchargement(s)

  • Retour en haut

Posté 09 janvier 2011 - 19:31

#82
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible

Bah maintenant ça fonctionne une fois que j'ai mis AC3filter 1.63b mais j'ai le sons en anglais cette fois si ! :(

je cherche comment le modifier mais je ne trouve pas !



Media center sélectionne la 1ère piste audio qu'il trouve.

Remux en mkv ou m2ts avec la piste fr en premier.


En même temps tu pourra virer les autres pistes audio.

Gain de place non négligeable.
Ma Chaîne YouTube.
  • Retour en haut

Posté 09 janvier 2011 - 19:35

#83
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Lachoz c'est un mauvais réglage du contraste dans les paramètres du Media Center.



...



B)

Modifié par M@DBoX, 09 janvier 2011 - 20:00.

Ma Chaîne YouTube.
  • Retour en haut

Posté 09 janvier 2011 - 19:38

#84
Lachoz

Lachoz

    Sunriseur

  • Members
  • PipPip
  • 25 messages
non ce que tu me montre ça ne change que les couleurs de l'interface du média center (fond noir boutons jaunes) mais ça ne change rien aux réglages de la vidéo ;)
  • Retour en haut

Posté 09 janvier 2011 - 19:55

#85
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Dsl mauvais screen ;)

C'est plutôt ici :


Image IPB


Tu dois faire un calibrage d'écran avec Media Center.


WMP noirci bcp trop l'image et les couleurs c'est du n'importe quoi par défaut.
Ma Chaîne YouTube.
  • Retour en haut

Posté 09 janvier 2011 - 20:55

#86
kevlolman

kevlolman

    Sunriseur

  • Members
  • PipPip
  • 78 messages
  • Sexe:Male
bonjour, moi ma console se bloque au niveau du media center sur traitement en cours, je précise que ma console est est bannie est jtag
  • Retour en haut

Posté 09 janvier 2011 - 21:21

#87
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
kevlolman tu dois être en Dashlaunch 2.07 minimum !


lisez jusqu'au bout svp sinon on s'en sort plus...
Ma Chaîne YouTube.
  • Retour en haut

Posté 09 janvier 2011 - 22:41

#88
Hellboy

Hellboy

    Nouveau / peu actif

  • Members
  • Pip
  • 7 messages
lol genre il a apprit tout le mediacenter par coeur XD
  • Retour en haut

Posté 10 janvier 2011 - 00:20

#89
Lachoz

Lachoz

    Sunriseur

  • Members
  • PipPip
  • 25 messages
Re M@DBoX, je te remercie de ton aide mais la section que tu m'a indiqué ne permet de calibrer que mon écran, chose déjà faite, la vidéo source lu par le média center continue toujours d'avoir ce voile blanc que l'on peut voir sur mon screenshot, et même en réglant l'écran le résultat est médiocre ...

Je préfère à la limite des noirs limite trop sombre comme sur windows média player que ce voile laiteux du média center, malheureusement pour lire sur la box c'est média center oblige ...
  • Retour en haut

Posté 10 janvier 2011 - 15:54

#90
Lamigo

Lamigo

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages
C'est un problème d'espace de couleurs RVB. Il faut régler ça via les réglages de la console : Affichage - Niveaux de référence - et tu joues sur les réglages standard, intermédiaire et étendu...
Pour compléter cet excellent tutoriel, il faut noter que transcode360 a encore son utilité pour incruster les sous-titres externes dans l'image (et c'est la seule façon de voir les sous-titres sur les extenders). A n'utiliser que pour la SD car la charge processeur est très (trop) importante en HD et la qualité d'image est très dégradée. Le Saint-Graal pour lire les sous-titres et d'autres pistes audio directement sur la 360 serait de convertir les .mkv en .wtv... le module vidéo media center de windows 7 est vraiment trop limité : faudra-t-il attendre windows 8 pour que Microsoft améliore son produit ?
  • Retour en haut

Posté 10 janvier 2011 - 18:26

#91
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Exact Lamigo.

Y'a que le conteneur WTV qui pourrai nous sortir d'affaire mais il très mal documenté (voulu?) par microsoft.

Pour moi c'est pas vraiment un problème car j'encode moi même mes blu-ray avec les sous-titres.



malheureusement pour lire sur la box c'est média center oblige ...



Lachoz je comprends pas trop.

Tu utilise le Media Center du PC ou de la XBOX ?

Car sur XBOX en HDMI les niveaux de noirs et de blancs sont parfait !

Mais sur le PC je suis d'accord qu'il y'a un léger voile. ;)
Ma Chaîne YouTube.
  • Retour en haut

Posté 11 janvier 2011 - 04:53

#92
Majere

Majere

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages
C'est possible avec un "home server"?


Avec mon Win7 le partage réseau ne fonctionne pas quand je suis sur la xbox et mes films
sont sur mon serveur

Ce qui est peut-être bizz sur mon Win7 avec windows media je vois me films qui sont sur mon

serveur mais quand j'y vais via la xbox aucun film d'afficher.


Merci

Modifié par Majere, 11 janvier 2011 - 05:38.

  • Retour en haut

Posté 11 janvier 2011 - 17:39

#93
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Oui c'est tout à fait possible. :)

Vérifie bien le chemin d'accès au dossier vidéo.


J'ai déjà entendu parler d'un problème similaire au tien.

La solution à était de déinstaller le Media Browser avec Revo Uninstaller.

Et ensuite de le réinstaller.


Tiens nous au jus. ;)
Ma Chaîne YouTube.
  • Retour en haut

Posté 11 janvier 2011 - 18:59

#94
Majere

Majere

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages
Merci je vais essayer ce soir et je vous reviens.
  • Retour en haut

Posté 12 janvier 2011 - 03:05

#95
Majere

Majere

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages
Je viens de tester pis il fonctionne pas, si je partage directement sur mon Windows aucun probleme mais quand je map un drive réseau ou unc la xbox lui ne les voit pas.

Voici ce que je vois sur mon Win7, sur la xbox je ne vois MOVIEZ_HD

Image IPB

Ma config, j'ai essayé avec un map réseau avec une lettre mais lui aussi même problème.

Image IPB

Merci de ton aide.

Modifié par Majere, 12 janvier 2011 - 03:54.

  • Retour en haut

Posté 12 janvier 2011 - 12:08

#96
Yoshee

Yoshee

    -= Serial Trocker =-

  • Modérateur
  • 3 652 messages
  • Sexe:Male
  • Lieu:Le Havre (76)
Merci pour ce tuto intéressant.

J'ai une petite question : quand on se retrouve avec une bande son HD, que se passe-t-il ?
Si on a un film .mkv avec une bande son DTS-HD, elle est envoyée en Bitstream à l'ampli ou pas ?

Merci !
  • Retour en haut

Posté 12 janvier 2011 - 19:22

#97
nounours_59

nounours_59

    (╯°□°)╯︵ ┻━┻

  • Modérateur
  • 4 437 messages
  • Sexe:Male
  • Lieu:01101001011011010111000001101111011100110111001101101001011000100110110001100101
au faite , comment on fait si on veut reprendre une film en plein milieu a part RT mais qui prend une heure pour arriver au milieu ??
  • Retour en haut

Posté 12 janvier 2011 - 20:30

#98
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Majere met ton dossier MOVIEZ_HD en partage réseau avancé (click droit sur MOVIEZ_HD-->partage réseau-->avancé) et rajoute le nom de ta xbox dans les permissions.

Le nom de la xbox se trouve dans le dossier c:\users\ ou c:\utilisateurs\

Image IPB

Copie le nom et rajoute le dans les permissions.

Image IPB

Voilà fait la même chose aussi pour le volet sécurité (click droit sur MOVIEZ_HD --> sécurité).

La ça devrait fonctionner. B)
Ma Chaîne YouTube.
  • Retour en haut

Posté 12 janvier 2011 - 20:45

#99
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible

J'ai une petite question : quand on se retrouve avec une bande son HD, que se passe-t-il ?


La vidéo saccade fortement et le son est mal décodé. :S

Si on a un film .mkv avec une bande son DTS-HD, elle est envoyée en Bitstream à l'ampli ou pas ?


Malheureusement non :O

Le MKV sur xbox c'est seulement AC3 et DTS.


A l'époque j'avais trouver une parade pour garder les sons en HD sur xbox avec eac3to et dBpoweramp.

Je fait une compression sans perte en FLAC et ensuite en WMA. Format compatible avec la xbox. :)

En gros c'est : TrueHD/DTS-HD ---> Flac ---> WMA Lossless


La taille du fichier passe du simple au double O_O mais la qualité du son est :D
Ma Chaîne YouTube.
  • Retour en haut

Posté 12 janvier 2011 - 21:00

#100
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible

au faite , comment on fait si on veut reprendre une film en plein milieu a part RT mais qui prend une heure pour arriver au milieu ??


Normalement du devrai avoir la fonction RESUME.


Image IPB


Ca reprend le film là où tu la arrêter précédemment.
Ma Chaîne YouTube.
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)