Aller au contenu


Photo

Lire du MKV 1080p ou autres nativement sur 360


  • Veuillez vous connecter pour répondre
231 réponses à ce sujet

Posté 11 janvier 2012 - 23:02

#181
Emulz

Emulz

    Sunriseur

  • Members
  • PipPip
  • 29 messages
Bon en .m2ts avec tsmuxer ça fonctionne mais maintenant je n'ai plus de son lol
  • Retour en haut

Posté 11 janvier 2012 - 23:19

#182
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible

Bon en .m2ts avec tsmuxer ça fonctionne mais maintenant je n'ai plus de son lol


Ha oui le DTS marche plus en .m2ts :S seulement de l' AC3...


Technique :

1.Demux avec Tsmuxer en profil 4.1
2.Remux avec mkvtoolnix et rajoute la bande son DTS

Méthode imparable. :P
Ma Chaîne YouTube.
  • Retour en haut

Posté 11 janvier 2012 - 23:27

#183
D4rK62

D4rK62

    Sunriseur

  • Technicien
  • 73 messages
J'ai fais ce que tu m'as dis pour casino royale mais maintenant quand je lance le film, une erreur s'affiche me disant que la console s'est déconnecté de windows media player ...
  • Retour en haut

Posté 11 janvier 2012 - 23:59

#184
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
O_O O_O O_O

Heuu les gars postez un extrait de vos fichiers sinon on va jamais s'en sortir... XD


Ouvrez Tsmuxer, chargez votre fichier, selectionnez le profil 4.1 et .m2ts en fichier de sortie.

Arretez le programme vers 5 ou 10% de progression et envoyez moi votre fichier.


Je vais y regader de plus près. :skeptical:
Ma Chaîne YouTube.
  • Retour en haut

Posté 12 janvier 2012 - 00:06

#185
Emulz

Emulz

    Sunriseur

  • Members
  • PipPip
  • 29 messages
Je demux en 4.1 là ^^
  • Retour en haut

Posté 12 janvier 2012 - 00:16

#186
Emulz

Emulz

    Sunriseur

  • Members
  • PipPip
  • 29 messages
il me demande le fps il met 25fps automatiquement faut changer ?
  • Retour en haut

Posté 12 janvier 2012 - 12:14

#187
D4rK62

D4rK62

    Sunriseur

  • Technicien
  • 73 messages
Pour ce qui est de inception, cela marche nickel, par contre pour casino royale bizarrement les images du dossiers n'apparaissent plus et le film fonctionne mais il n'y a pas de sons. Quand je regarde le fichier sous mkvtoolnix, que ce soit le fichier d'origine ou celui de sorti, il ne contient qu'une seule piste ( vidéo et audio confondu surement ).
  • Retour en haut

Posté 12 janvier 2012 - 12:39

#188
Emulz

Emulz

    Sunriseur

  • Members
  • PipPip
  • 29 messages
Demux et remux fait mais de nouveau plus rien écran noir
  • Retour en haut

Posté 12 janvier 2012 - 12:47

#189
D4rK62

D4rK62

    Sunriseur

  • Technicien
  • 73 messages
Tu as annulé la décompression ? C'est ce que je fais et tout est redevenu dans l'ordre !

J'ai fais une recherche pour améliorer la fluidité de media center et j'ai vu qu'il fallait modifier son MTU .. Qu'en penses tu ?

Le lien ou j'ai vu cela => http://www.jeuxvideo...center-lent.htm

Modifié par D4rK62, 12 janvier 2012 - 13:09.

  • Retour en haut

Posté 12 janvier 2012 - 15:51

#190
Emulz

Emulz

    Sunriseur

  • Members
  • PipPip
  • 29 messages
La décompression ou ça ?
  • Retour en haut

Posté 12 janvier 2012 - 16:09

#191
D4rK62

D4rK62

    Sunriseur

  • Technicien
  • 73 messages
La compression pardon : => http://www.logic-sun...139#entry299139
  • Retour en haut

Posté 12 janvier 2012 - 16:21

#192
Emulz

Emulz

    Sunriseur

  • Members
  • PipPip
  • 29 messages
Je le refais bien pour voir je te dis si ça passe ensuite
  • Retour en haut

Posté 12 janvier 2012 - 16:33

#193
Emulz

Emulz

    Sunriseur

  • Members
  • PipPip
  • 29 messages
Ca fonctionne ça y est lol merci
  • Retour en haut

Posté 13 janvier 2012 - 12:48

#194
D4rK62

D4rK62

    Sunriseur

  • Technicien
  • 73 messages
Merci à MADBOX surtout !
  • Retour en haut

Posté 13 janvier 2012 - 20:08

#195
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Mais de rien. :)


Super donc ça roule maintenant.
Bon film les gars. ;)
Ma Chaîne YouTube.
  • Retour en haut

Posté 15 janvier 2012 - 11:18

#196
Emulz

Emulz

    Sunriseur

  • Members
  • PipPip
  • 29 messages
Je suis de nouveau là juste pour dire que ca marche mais le probleme c'est qu'au bout de 15 min de visionnage je suis obligé de relancer le film sinon l'image se met à se figer reprendre ...
  • Retour en haut

Posté 16 janvier 2012 - 20:50

#197
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Avec les films en 1080p je suppose ?

C'est ton réseau qui sature ....change les paramètres de ta carte réseau.

passe en "100mbps full duplex" et active le "flow control" ;)

Tu es bien en réseau cablé ?
Ma Chaîne YouTube.
  • Retour en haut

Posté 17 janvier 2012 - 12:09

#198
Emulz

Emulz

    Sunriseur

  • Members
  • PipPip
  • 29 messages
le flow control était activé mais là j'ai activé le 100mbps full duplex je dirai si ça va mieux au prochain film :)
  • Retour en haut

Posté 19 avril 2012 - 21:03

#199
Breezy59

Breezy59

    Nouveau / peu actif

  • Members
  • Pip
  • 7 messages
Bonjour , j'ai un petit problème j'ai bien suivi le tuto , et sur media center sur mon pc j'arrive a lire mon mkv . Mais sur ma Xbox il me dit qu'il n'arrive pas a lire le fichier tout simplement. J'aimerai avoir une solution au plus vite. Le film est Darkest Hour en 720p . Merci :)

Modifié par Breezy59, 19 avril 2012 - 21:43.

  • Retour en haut

Posté 20 avril 2012 - 18:31

#200
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Salut,

Télécharge MediaInfo et post le résultat ici que je jette un oeil à ton fichier. :)
Ma Chaîne YouTube.
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)