Aller au contenu


Photo

Lancement jeu... Bloque au chargement...


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 26 septembre 2010 - 21:18

Bonjour à tous,

Je vais tenter d'exposer mon problème de manière la plus compréhensible possible...

Xbox Jtag, 250Go, XeXMenu...

Jusque la, aucun problème, je pouvais mettre sur le DD n'importe quel jeu, patcher le .xex depuis xexmenu...
J'avais parmi ces jeux, Fight Night Round 4 qui fonctionnait lui aussi parfaitement.

Un jour, lors d'une fausse manipe (en effectuant un patch xex depuis la racine du HDD1) impossible de relancer fight night.

La première page du jeu avec le Logo EA Sports et le Titre FIGHT NIGHT ROUND 4 s'affiche.
Mais ca ne bouge pas. Le je ne se lance pas.

J'ai tenté de remettre le jeu en reprennant l'iso de base (qui au passage fonctionne dans une 2eme console...)
IDEM.

J'ai tenté de l'extraire sur une clé usb.
IDEM.

En vain, je ne parviens à trouver de solution...

J'ai meme supprimé les sauvegardes du jeu.
IDEM.


Tous les autres jeux fonctionnent à merveille.
La console n'a pas subi d'upgrade.
La version est toujours 8955.


Si quelqu'un a deja rencontré ce pb... et pourrait m'aider... ca serait AWESOME !!!! :)

Je remercie d'avance cette brave personne :)

@ bientot pour vous relire.
Mike.

#2 megaoctet

megaoctet

    +++++++++++++++++++

  • Modérateur
  • 2 454 messages
  • Sexe:Not Telling

Posté 27 septembre 2010 - 10:57

salut

as tu essayé avec freestyle 1.20 ou 2.0
en mode GOD
enfin ca solutionnera pas ton probleme de xexmenu mais ca permettrait de voir si ca viens du jeu, de la console, du xexmenu...

Pourquoi tu n'es pas passé en freeboot (plus besoin de patcher quoi que ca soit...)
enfin c etait une parenthese

megaoctet

1393690201-couv700-90.png


#3 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 27 septembre 2010 - 17:22

salut

as tu essayé avec freestyle 1.20 ou 2.0
en mode GOD
enfin ca solutionnera pas ton probleme de xexmenu mais ca permettrait de voir si ca viens du jeu, de la console, du xexmenu...

Pourquoi tu n'es pas passé en freeboot (plus besoin de patcher quoi que ca soit...)
enfin c etait une parenthese

megaoctet




Parce que je n'ai pas encore pensé à ces solutions... Il faudrait que je me motive à tester mais ce que je trouve étrange, je n'ai fais aucune mise à jour, rien installé de particulier... Et du jour au lendemain, ce foutu jeu (et seulement celui ci) ne se lance plu...

Petit détail supplémentaire...
Je viens de graver l'iso fraichement downloadée...
IDEM > Charge la première image EA Sports... Puis plus rien...

Et cette meme image ISO fonctionne nickel dans l'autre console qui je le rappelle, possède la meme config :(


Je deviens mure avec cette histoire :(

#4 megaoctet

megaoctet

    +++++++++++++++++++

  • Modérateur
  • 2 454 messages
  • Sexe:Not Telling

Posté 27 septembre 2010 - 17:33

as tu vider le cache memoire de ta console

y a peut etre quelques choses qui pose probleme puisque ca le fait que sur ta console
essaie de le lancer avec un autres profil
au pire format ton disque

y doit y avoir un fichier a probleme sur ta console puisqu il passe ailleurs

a voir

megaoctet

1393690201-couv700-90.png


#5 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 27 septembre 2010 - 18:47

as tu vider le cache memoire de ta console

y a peut etre quelques choses qui pose probleme puisque ca le fait que sur ta console
essaie de le lancer avec un autres profil
au pire format ton disque

y doit y avoir un fichier a probleme sur ta console puisqu il passe ailleurs

a voir

megaoctet




Vidé le cache, oui...
J'ai meme supprimé les sauvegardes et tout ce qui concernait les jeux.


Format du DD...
Question con peut etre, qu'advient-il de XeXMenu si je format le DD ?
Il faut que je le remette à partir du CD???

#6 megaoctet

megaoctet

    +++++++++++++++++++

  • Modérateur
  • 2 454 messages
  • Sexe:Not Telling

Posté 27 septembre 2010 - 18:59

avant formater essai de le lancer sans disque dur ou avec un autre pour voir

1393690201-couv700-90.png


#7 megaoctet

megaoctet

    +++++++++++++++++++

  • Modérateur
  • 2 454 messages
  • Sexe:Not Telling

Posté 27 septembre 2010 - 19:00

oupss poste en double

Modifié par megaoctet, 27 septembre 2010 - 19:10.

1393690201-couv700-90.png


#8 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 27 septembre 2010 - 19:36

Truc de dingue...

Sans le DD, donc en lisant directement le DVD fraichement gravé...
IDEM :S

Le jeu se lance, reste bloqué sur cette pu*a*n de page EA Sports ..... :(


Le pb ne vient donc ni du DVD (puisqu'il se lit parfaitement depuis l'autre console)
ni de l'iso (puisqu'elle fonctionnait et fonctionne encore dans l'autre console)


Je viens aussi de tester avec mon DD sur l'autre console... et le jeu se lance... sur l'autre console toujours...

Donc le pb ne vient pas non plus du DD...



Console flinguée ???
Pourquoi juste ce jeu???
Pourquoi la premiere page de jeu se lance t'elle ???


Je vais devenir DIIINNNGGGUUUEEE !!!!!!

En tout cas merci pour tes idées ;)

#9 megaoctet

megaoctet

    +++++++++++++++++++

  • Modérateur
  • 2 454 messages
  • Sexe:Not Telling

Posté 27 septembre 2010 - 19:48

pas de quoi mais la ca devient vraiment hallucinant
et avec le hdd de l autre console sur la jtag rebelle?
essai en mettant freeboot!!
ce jeu a peut etre besoin de la mise a jour 9199 non?
l'autre console ou il passe elle est dans quel etat d'esprit :P
jtag ,flashée mise a jour...
enfin si y marchais avant
la je vois plus ;)

1393690201-couv700-90.png


#10 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 27 septembre 2010 - 19:58

pas de quoi mais la ca devient vraiment hallucinant
et avec le hdd de l autre console sur la jtag rebelle?
essai en mettant freeboot!!
ce jeu a peut etre besoin de la mise a jour 9199 non?
l'autre console ou il passe elle est dans quel etat d'esprit :P
jtag ,flashée mise a jour...
enfin si y marchais avant
la je vois plus ;)



Les 2 consoles sont identiques sur les points suivants:
Firmware 8955
Freeboot
XexMenu
JTAG

[EDIT]
Les Seules différences sont:
Une est une Elite 120Go noire, l'autre est une HDMI 250Go blanche

[/EDIT]


L'autre fonctionne parfaitement et ce jeu se lance que ca soit depuis le DD ou depuis le DVD.

Et sur celle ou le jeu ne se lance plus, il fonctionnait il y a moins d'une semaine...
Le pire, c'est que la console n'est meme pas plantée, je peux faire le menu Xbox et retour à l'interface d'origine (NXE)

Mais le jeu reste connement planté sur la première page et ne démarre pas.


Exactement pareil si je mets le DD de l'autre sur cette console.
Le jeu se lance et reste toujours bloqué à cette foutue première page.


Ce qui me "choque" c'est qu'un seul jeu m'emmerde !!! :S Tous les autres fonctionnent nickel :(

Modifié par bilouwanadoofr, 27 septembre 2010 - 20:01.


#11 megaoctet

megaoctet

    +++++++++++++++++++

  • Modérateur
  • 2 454 messages
  • Sexe:Not Telling

Posté 27 septembre 2010 - 22:31

bon ben la j'ai plus d'idée

peut etre un probleme d'affichage 50 ou 60 hrtz (mais generalement la console ne bloque pas comme ca...)
essai de remettre les parametres de la console a zero (configuration initiale peut etre...)

mais par contre l issu m'interesse si tu trouves une reponse a ce probleme digne de la 4eme dimension
je cherches de mon coté mais la

megaoctet

Modifié par megaoctet, 27 septembre 2010 - 22:33.

1393690201-couv700-90.png


#12 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 28 septembre 2010 - 06:31

bon ben la j'ai plus d'idée

peut etre un probleme d'affichage 50 ou 60 hrtz (mais generalement la console ne bloque pas comme ca...)
essai de remettre les parametres de la console a zero (configuration initiale peut etre...)

mais par contre l issu m'interesse si tu trouves une reponse a ce probleme digne de la 4eme dimension
je cherches de mon coté mais la

megaoctet



J'ai regardé un peu partout sur le net... Aucun n'a ce problème...
Tous ont des écrans noirs ou encore des reboot ou meme des saccades...

Jamais le jeu qui boot et bloque à la première page... Et encore moins... un seul jeu meme après réinstallation ou regravure...

J'ai de la chance moi :(


J'étais deja emmerdé avec quickboot qui n'a jamais fonctionné (réinstaller ce programme)
Et maintenant je m'arrache les cheveux avec FSD2.a qui démarre, mais ne scan pas et ne contient aucun texte sur les menus ni rien...

Sacré veinard je suis :)

#13 puce-wii-var

puce-wii-var

    Sunriseur avancé

  • Technicien LS expert
  • 562 messages
  • Sexe:Male
  • Lieu:Limoges

Posté 28 septembre 2010 - 07:14

Pour fsd2.0 il faut éditer le config.XML pour lui donner les bons chemins
Xbox 360 élite en jasper 512mo rouge et Freeboot 13599
PS3 Slim 320go CFW hermes 3.41

#14 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 28 septembre 2010 - 18:36

Pour l'histoire de Fight Night qui ne se lance plu, j'ai reglé de manière radicale.

Je vais vendre la console à quelqu'un qui ne veut pas jouer à ce jeu.
Et me commander une nouvelle.

A un moment donné faut arreter de se prendre la tete quand aucune solution ne résoud le pb...

Merci encore à ceux qui ont tenté de m'aider.


Pour FSD2, j'ouvre un autre topic ;)

#15 P4TR4X

P4TR4X

    Sunriseur

  • Members
  • 25 messages

Posté 03 octobre 2010 - 07:56

Pour l'histoire de Fight Night qui ne se lance plu, j'ai reglé de manière radicale.

Je vais vendre la console à quelqu'un qui ne veut pas jouer à ce jeu.
Et me commander une nouvelle.

A un moment donné faut arreter de se prendre la tete quand aucune solution ne résoud le pb...

Merci encore à ceux qui ont tenté de m'aider.


Pour FSD2, j'ouvre un autre topic ;)


Salut,
J'avais eu un problème similaire avec fn4...
Pour le résoudre, j'avais paramétrer le réseau (ip, mask, et passerelle+dns valide) et mis un câble réseau.
(mais avant j'ai paramétrer le controle parental pour ne pas aller sur le live)
Voila, en espérant que ca fonctionne pour toi.

P4T

#16 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 14 octobre 2010 - 23:14

Salut,
J'avais eu un problème similaire avec fn4...
Pour le résoudre, j'avais paramétrer le réseau (ip, mask, et passerelle+dns valide) et mis un câble réseau.
(mais avant j'ai paramétrer le controle parental pour ne pas aller sur le live)
Voila, en espérant que ca fonctionne pour toi.

P4T



Salut P4TR4X :)

Tout d'abord, merci pour ta réponse.
Je dois avouer qu'en l'ayant lue, je me suis réjouis d'essayer... Je me disais, enfin peut etre la solution à mon problème...

Mais quelle déception de voir que non... :(

Rassures toi, je ne t'en veux pas... bien au contraire, merci d'avoir tenté de m'aider ;)

PS. J'ai aussi tenté en débranchant le cable, IDEM :(


MERCI encore... :(

#17 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 18 octobre 2010 - 07:08

Bonjour à tous,

Suite à mon problème et sans solution pour le résoudre, j'ai donc contacté l'équipe de LibraSoft ou j'ai acheté la console.

J'ai le plaisir que mon problème est résolu !!!

La méthode conseillée a été de reflasher la console (CygnosTool, freeboot.bin) en version 9199.


Et maintenant, le jeu concerné refonctionne.
Je ne comprends toujours pas comment freeboot a pu etre endommagé et ne poser problème QUE sur un seul jeu...


Merci encore à la personne de LibraSoft et à tous ceux qui ont tenté de m'aider ici meme.

@ Bientot pour d'autres mésaventures :)

#18 lepur

lepur

    Nouveau / peu actif

  • Members
  • 3 messages

Posté 18 octobre 2010 - 21:29

K'ai un problème quasi-similaire avec NBA 2K11, à la différence près que la console bloque complètement et que je dois l'éteindre. Y a rien à faire à part s'en passer... Je suis en 9199 :skeptical:

#19 bilouwanadoofr

bilouwanadoofr

    Sunriseur

  • Members
  • 70 messages

Posté 19 octobre 2010 - 16:07

K'ai un problème quasi-similaire avec NBA 2K11, à la différence près que la console bloque complètement et que je dois l'éteindre. Y a rien à faire à part s'en passer... Je suis en 9199 :skeptical:


Essaie peut etre la meme opération que moi...

Reflash la console... Ca peut pas lui faire de mal...




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)